<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Fashionista's Favorite Stories of 2020 - Fashionista</title><link rel="canonical" href="https://fashionista.com/2020/12/fashionista-favorite-stories-2020"><link rel="publisher" href="https://plus.google.com/+Fashionista"><meta property="author" content="Fashionista"><meta name="description" content="It was... a year, that's for sure."><meta name="keywords" content="Editors' Picks,Network,Favorite Stories,Year In Review"><meta name="section" content="Editors' Picks"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0276f87090002668"><meta name="published" content="2020-12-28T15:00:00Z"><meta name="dcterms.rightsHolder" content="Breaking Media, Inc. All rights reserved."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Fashionista_com"><meta name="twitter:url" content="https://fashionista.com/2020/12/fashionista-favorite-stories-2020"><meta name="twitter:image" content="https://fashionista.com/.image/t_share/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg"><meta name="twitter:description" content="It was... a year, that's for sure."><meta name="twitter:domain" content="fashionista.com"><meta property="og:type" content="article"><meta property="og:url" content="https://fashionista.com/2020/12/fashionista-favorite-stories-2020"><meta property="og:title" content="Fashionista's Favorite Stories of 2020"><meta property="og:description" content="It was... a year, that's for sure."><meta property="og:image" content="https://fashionista.com/.image/t_share/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg"><meta property="og:site_name" content="Fashionista"><meta property="fb:pages" content="93829151519"><meta property="fb:app_id" content="143200122371223"><meta name="p:domain_verify" content="32a1f0a80abfeb4896ddfda6220640f7"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Fashionista"><meta name="parsely-title" content="Fashionista's Favorite Stories of 2020 - Fashionista"><meta name="parsely-link" content="https://fashionista.com/2020/12/fashionista-favorite-stories-2020"><meta name="parsely-image-url" content="https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg"><meta name="parsely-post-id" content="ci0276f87090002668"><meta name="parsely-pub-date" content="2020-12-28T15:00:00Z"><meta name="parsely-section" content="Editors' Picks"><meta name="parsely-author" content="Fashionista"><meta name="parsely-tags" content="Editors' Picks,Network,Favorite Stories,Year In Review"><meta name="sailthru.title" content="Fashionista's Favorite Stories of 2020"><meta name="sailthru.image.full" content="https://fashionista.com/.image/t_share/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg"><meta name="sailthru.date" content="2020-12-28T15:00:00Z"><meta name="sailthru.author" content="Fashionista"><meta name="sailthru.tags" content="Editors' Picks,Network,Favorite Stories,Year In Review"><meta name="sailthru.description" content="It was... a year, that's for sure."><meta name="phx:content-item-id" content="ci0276f87090002668"><meta name="phx:content-object-type" content="ContentArticle"><meta name="ir-site-verification-token" content="666366253"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://fashionista.com/2020/12/fashionista-favorite-stories-2020","name":"Fashionista's Favorite Stories of 2020","description":"It was... a year, that's for sure.","image":[{"@type":"ImageObject","url":"https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://fashionista.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg","width":1200,"height":900}],"headline":"Fashionista's Favorite Stories of 2020","datePublished":"2020-12-28T15:00:00Z","dateModified":"2020-12-28T15:08:48Z","keywords":"Editors' Picks,Network,Favorite Stories,Year In Review","publisher":{"@type":"Organization","name":"Fashionista","logo":{"@type":"ImageObject","url":"https://fashionista.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/assets/MTM0MTYyNjUxNDg2OTMwOTU0/site-nav-logo.svg","width":269,"height":60}},"author":{"@type":"Person","name":"Fashionista"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/tnr6ltm.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.bootscripts/webcomponents/accordion.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.bootscripts/webcomponents/tabs.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.bootscripts/webcomponents/revContent.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.bootscripts/webcomponents/pubExchange.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-12-18-224512-b74cf61-018237"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUxNDg2OTMwOTU0/site-nav-logo.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUyMDIzNzkwMDQ2/site-header-logo.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://static.chartbeat.com/"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://static.narrativ.com/"><link rel="dns-prefetch" href="https://d1z2jf7jlzjs58.cloudfront.net/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=fashionista.com"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com">
<script>var appCacheBuster = "v=2020-12-18-224512-b74cf61-018237";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-maven-distribution-prebid-analytics', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('lazy-load-ads', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){reject(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)}).catch(function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){cookieVal=cookieVal.replace(/"/g,"");try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=fashionista.com');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"fashionista.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"originalPublishDate":7,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"sanitizedTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"contributorContent":42,"features":43,"mavenPageType":44,"suid":46,"membershipOfferSlug":48,"membershipProductName":49,"membershipProductCode":50,"membershipPlanCodes":51,"membershipFlowType":52,"siteType":53},"customEventDimensionMap":{"videoMonetizationState":47}},{"name":"_siteTracker0","id":"UA-1733573-3","cookieDomain":"fashionista.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":4,"memberId":null,"authorName":3,"contentItemId":null,"pageType":1,"channelName":5,"parentSectionName":2,"gaUserId":null}}],"initialModel":{"title":"Fashionista's Favorite Stories of 2020","sanitizedTitle":"Fashionistas Favorite Stories of 2020","pageType":"Article Page","mavenPageType":"article","sectionPath":"Editors' Picks","parentSectionName":"Editors' Picks","authorName":"Fashionista","author":"tm-ci019b6bff0dd4860d","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q4","trackedRichTermNames":"","originalPublishDate":"2020-12-28","path":"/2020/12/fashionista-favorite-stories-2020","contributorContent":0,"subscriptionStatus":"Unsubscribed","monetization":"1","channelName":"Web","coreVertical":"lifestyle","specialtyVerticals":"[beauty],[women]","primaryDomain":"fashionista.com","mavenChannel":"fashionista.com","contentItemId":"ci0276f87090002668","siteType":null,"features":""}} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdentityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";googleAnalyticsConfig.sendPageView=function(model){model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";var moreFeatures=phxTrackedFeatures?Object.keys(phxTrackedFeatures).map(function(name){var status=phxTrackedFeatures[name]?"1":"0";return name+":"+status}).join(";"):"";model.features=model.features?model.features+";"+moreFeatures:moreFeatures;model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var userStatus=window.phxGetLoggedInStatus();if(userStatus&&userStatus["type"]=="rgis"){model.memberId=userStatus["id"]}var matches=window.location.search.match(/(^\?|&)suid=([^&]+)/);if(matches)model.suid=matches[2];ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"&&typeof val==="string"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfig.initialModel.positionInSession="initial";window.criticalElementsPromise.then(function(r){googleAnalyticsConfig.sendPageView(googleAnalyticsConfig.initialModel);googleAnalyticsConfigPromiseResolved()});  })(window.googleAnalyticsConfig);
});
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var POST_LOAD_DELAY=100;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.afterCriticalElements=this.hasAttribute("load-after-critical-elements");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",function(){setTimeout(resolve,POST_LOAD_DELAY)});_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}if(this.afterCriticalElements){promises.push(window.criticalElementsPromise)}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('tnr6ltm');</script><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2020-12-18-224512-b74cf61-018237"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=55d417d1c8c0adac75def976577fd305&amp;v=2020-12-18-224512-b74cf61-018237"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-maven-distribution-prebid-analytics":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-mavenuid-demonetized":true,"lazy-load-ads":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];  s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";  el.parentNode.insertBefore(s, el);  var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];  t.src = "/runtime/delta.js?v=2020-12-18-224512-b74cf61-018237";  el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '8',
        c2: '6035610',
    };
    var campaignId = '36782';
    var siteUrl = 'http://www.fashionista.com';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '6035610',
    };
    var campaignId = '36782';
    var siteUrl = 'http://www.fashionista.com';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-12-18-224512-b74cf61-018237"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-12-18-224512-b74cf61-018237"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-12-18-224512-b74cf61-018237"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-12-18-224512-b74cf61-018237"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="TUkwvpzHc7_80yJEnb9HCoPrp2jYlkLlZrEIu53H66o"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Fashionista - Main - RSS feed" href="https://fashionista.com/.rss/excerpt/"><link rel="amphtml" href="https://fashionista.com/.amp/2020/12/fashionista-favorite-stories-2020"></head><body class="mm-alt-demo-data-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-mavenuid-demonetized-enabled mm-lazy-load-ads-enabled is-subscription-enabled is-sidebar-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-12-18-224512-b74cf61-018237" media="print" delay-load load-after-critical></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/business" title="Business">Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/style" title="Style">Style</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/beauty" title="Beauty">Beauty</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/shopping" title="Shopping">Shopping</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion-careers" title="Careers">Careers</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-5" aria-label="button-toggler-offcanvas-5" id="toggler-offcanvas-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-5" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-5" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-0" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion-careers/nyc-job-listings" title="NYC Job Listings">NYC Job Listings</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-1" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion-careers/los-angeles-job-listings" title="LA Job Listings">LA Job Listings</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion-week" title="Fashion Week">Fashion Week</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/editors-picks" title="Editors' Picks">Editors' Picks</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/events" title="Events">Events</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/the-team" title="Meet the Editors" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Meet the Editors</em></a></li><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/page/fashionista-advertising" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="/job-listings" title="Job Listings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Job Listings</em></a></li><li phx-track-id="Item"><a href="/event-listings" title="Events" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Events</em></a></li><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/page/terms-of-service" title="Terms of Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Service</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/FashionistaOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/Fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/fashionistacom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="tumblr" href="https://insidefashionista.tumblr.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_tumblr"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_tumblr"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@Fashionista" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b4566e20aeeb4266bb8cc19dbbc50e7d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-a7ea453bd0a843cab5189d8527ad9148"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-ca58338d83e44f6bba49458040d05501"></div><span class="bt-uid-tg" uid="5ae8e235e7-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-09e0e890a63f4bc19d236d184cf71997"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://fashionista.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUxNDg2OTMwOTU0/site-nav-logo.svg" alt="Logo" style="max-height:60px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/business" target="" onclick="return phoenixTrackClickEvent(this, event);">Business</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/style" target="" onclick="return phoenixTrackClickEvent(this, event);">Style</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/beauty" target="" onclick="return phoenixTrackClickEvent(this, event);">Beauty</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/shopping" target="" onclick="return phoenixTrackClickEvent(this, event);">Shopping</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion-careers" target="" onclick="return phoenixTrackClickEvent(this, event);">Careers</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion-week" target="" onclick="return phoenixTrackClickEvent(this, event);">Fashion Week</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Editors' Picks</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0276f87090002668"]},"channels":["fashionista"],"minWindowHeightToShow":400,"li-siteName":"Fashionista"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/FashionistaOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/Fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/fashionistacom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-tumblr" phx-track-id="social"><a aria-label="tumblr" href="https://insidefashionista.tumblr.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="tumblr-follow"><phoenix-icon-fallback class="m-svg" icon="ico_tumblr"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_tumblr"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@Fashionista" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);"></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://fashionista.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUyMDIzNzkwMDQ2/site-header-logo.svg&quot;);" href="/" aria-label="Fashionista" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://fashionista.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUxNDg2OTMwOTU0/site-nav-logo.svg" alt="Logo" style="max-height:60px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/business" target="" onclick="return phoenixTrackClickEvent(this, event);">Business</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/style" target="" onclick="return phoenixTrackClickEvent(this, event);">Style</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/beauty" target="" onclick="return phoenixTrackClickEvent(this, event);">Beauty</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/shopping" target="" onclick="return phoenixTrackClickEvent(this, event);">Shopping</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion-careers" target="" onclick="return phoenixTrackClickEvent(this, event);">Careers</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion-week" target="" onclick="return phoenixTrackClickEvent(this, event);">Fashion Week</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Editors' Picks</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0276f87090002668","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-12-28T15:00:00Z","path":"/2020/12/fashionista-favorite-stories-2020","publicationTimestamp":"2020-12-28T15:00:00Z","title":"Fashionista's Favorite Stories of 2020","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Fashionista's Favorite Stories of 2020","sanitizedTitle":"Fashionistas Favorite Stories of 2020","pageType":"Article Page","mavenPageType":"article","sectionPath":"Editors' Picks","parentSectionName":"Editors' Picks","authorName":"Fashionista","author":"tm-ci019b6bff0dd4860d","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q4","trackedRichTermNames":"","originalPublishDate":"2020-12-28"}},"commentsEnabled":true,"dek":"It was... a year, that's for sure.","disqusId":"a15735ba-4145-11eb-a5d1-027c4992dfcd","isCanvas":true,"primaryImage":{"createdPrincipalId":"up02578313b0002496","height":2574,"cloudinaryVersionId":1608574080,"id":"ci02773a1020002668","attribution":{"sourceName":"Photo: Imaxtree"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci02773a1020002668","width":3861,"hasFaces":true,"publicId":"MTc3Njc0NTUwNjk4MzIxNTEy","format":"jpg","createdTimestamp":"2020-12-21T18:08:02Z","primaryContentSiteId":"cs01944391a956860f","title":"Milano str S21 260","bytes":2035093,"primarySiteId":"cs01944391a956860f"},"primaryImageId":"ci02773a1020002668","primarySectionIds":["ci020b90f5100324c1"],"sectionIds":[["ci020b90f5100324c1"]],"slug":"fashionista-favorite-stories-2020","teaser":"It was... a year, that's for sure.","hasGallery":false,"associatedRichTerms":[{"id":"ci020b90f5100324c1","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-25T03:43:13Z","path":"/editors-picks","publicationTimestamp":"2017-05-25T03:43:13Z","title":"Editors' Picks","commentsEnabled":true,"disqusId":"46ea626c-40fc-11e7-966b-066758d48690","metaDescription":"Editors' Picks| Fashion Industry News, Designers, Runway Shows, Style Advice","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":349,"cloudinaryVersionId":1446479635,"id":"ci01dca4396000c80a","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca4396000c80a","width":1600,"hasFaces":true,"publicId":"assets/MTM0MTYyNjU0NDM5NzMxMTcw","format":"jpg","createdTimestamp":"2015-11-02T15:53:58Z","primaryContentSiteId":"cs01944391a956860f","title":"Editors' Picks Section Heading","bytes":99914,"primarySiteId":"cs01944391a956860f","migrationId":"7d03976188edc18131758655ab2aa197eceb69ae"},"primaryImageId":"ci01dca4396000c80a","slug":"editors-picks"},{"id":"ci01df33d18000c80a","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-12-03T17:49:12Z","path":"/tag/network","publicationTimestamp":"2015-12-03T17:49:12Z","title":"Network","commentsEnabled":true,"disqusId":"296163be-99e6-11e5-910d-002219604568","promoTitle":"Network","slug":"network"},{"id":"ci02593b9fd0002521","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-12-23T17:46:35Z","path":"/tag/favorite-stories","publicationTimestamp":"2019-12-23T17:46:35Z","title":"Favorite Stories","commentsEnabled":true,"disqusId":"2a32c042-25ac-11ea-ab80-026cfbac1d32","promoTitle":"Favorite Stories","slug":"favorite-stories"},{"id":"ci021b06d09000250c","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-11-28T18:52:58Z","path":"/tag/year-in-review","publicationTimestamp":"2017-11-28T18:52:58Z","title":"Year In Review","commentsEnabled":true,"disqusId":"594803aa-d46d-11e7-a53d-0602e9ce881e","promoTitle":"Year In Review","slug":"year-in-review"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://fashionista.com/" itemprop="item" content="https://fashionista.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/editors-picks" itemid="https://fashionista.com/editors-picks" itemprop="item" content="https://fashionista.com/editors-picks" itemscope itemtype="https://schema.org/WebPage" title="Editors' Picks"><span itemprop="name">Editors' Picks</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 2560w,https://fashionista.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 2560w,https://fashionista.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 1920w,https://fashionista.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 1920w,https://fashionista.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 1280w,https://fashionista.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 1280w,https://fashionista.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 768w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 960w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 1536w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 768w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 960w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 1536w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 375w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 675w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 750w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 375w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 675w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 750w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg 1350w"><img class="m-detail-header--feature-image" alt="Fashionista's Favorite Stories of 2020" decoding="async" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">Fashionista's Favorite Stories of 2020</h1><div class="m-detail-header--dek">It was... a year, that's for sure.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Fashionista</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2020-12-28T07:00:00-08:00" title="2020-12-28T15:00:00Z">Dec 28, 2020</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Photo: Imaxtree</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionista.com%2F2020%2F12%2Ffashionista-favorite-stories-2020', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffashionista.com%2F2020%2F12%2Ffashionista-favorite-stories-2020&amp;text=Fashionista%27s%20Favorite%20Stories%20of%202020', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffashionista.com%2F2020%2F12%2Ffashionista-favorite-stories-2020&amp;media=https%3A%2F%2Ffashionista.com%2F.image%2Ft_share%2FMTc3Njc0NTUwNjk4MzIxNTEy%2Fmilano-str-s21-260.jpg&amp;description=Fashionista%27s%20Favorite%20Stories%20of%202020.%20It%20was...%20a%20year%2C%20that%27s%20for%20sure.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>It was... a year.</p><p>It feels strange to distill what&apos;s been a very difficult, very consequential period of time into a handful of topics or themes, all of which will have an impact on how we move forward. Do we begin with the ongoing, devastating global pandemic, which, on top of creating a public health crisis, has brought about an economic recession, record job losses and challenges across industries? Or with the worldwide protests in response to the murders of Black individuals at the hand of police, which has once again put the spotlight on the&#xA0;Black Lives Matter movement and has forced people and institutions alike to look inward in regards to their role in it all? There was also a&#xA0;divisive U.S. election cycle, which culminated in a new incoming Presidential administration. There were postponements and cancelations. There was isolation. There was a lot of loss. Occasionally, there was a bit of joy, too.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2525b3ba6beb4d978de3690e4e39f1b9"></div></div></div></aside><p>Through it all, Fashionista has reported on the trends, the people and the stories that shaped the fashion and beauty industries in 2020 &#x2014; from the timely and important, to the silly and irreverent. We continued to follow the sustainability narrative as it evolved amid an uncertain political landscape and a pandemic. We checked in with various professionals about how their day-to-days were changing. We spoke with the thought-leaders working to make these sectors more equitable. We kept tabs on how brands were approaching an unprecedented fashion month. We were inspired by the career stories of the designers, editors and stylists who shared their journeys with us. We remembered <a href="https://fashionista.com/tag/great-outfits-in-fashion-history">Great Outfits in Fashion History</a>.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-10f9b86d7535462dbb709c1ce8679ceb"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-85b1ecb01b72479795b95b5b4249b5a4"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2afee543d91a40bdba4e8a53cb356c30"></div></div></div></aside><p>This is only a partial telling of the story of 2020, of course. Below, we&apos;re re-sharing some of the most-read articles Fashionista published, as well as a handful of other memorable pieces from this year on a range of subjects. Wishing you a happy and safe new year, and reminding you to <a href="https://fashionista.com/2020/07/best-reusable-fashionable-face-masks">wear a mask</a>.&#xA0;</p><h3>The 5 Most-Read Stories of the Year</h3><p>1.&#xA0;<a href="https://fashionista.com/2020/04/wedding-dresses-bridal-trends-spring-2021">19 Wedding Dresses From the Spring 2021 Collections to Make You Feel Hopeful</a><br></p><p>2.&#xA0;<a href="https://fashionista.com/2020/02/best-new-york-fashion-week-street-style-fall-2020">The Best Street Style Looks From New York Fashion Week Fall 2020</a></p><p>3.&#xA0;<a href="https://fashionista.com/2020/05/target-designer-dress-collection-cushnie-lisa-marie-fernandez-love-shack-fancy">Target Is Releasing a Collection of Designer Dresses This Summer</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b42af9d030314663ad7ea3d7e50b32cd"></div></div></div></aside><p>4.&#xA0;<a href="https://fashionista.com/2020/02/oscars-red-carpet-2020">Every Look From the 2020 Oscars Red Carpet</a></p><p>5.&#xA0;<a href="https://fashionista.com/2020/03/best-fashion-week-street-style-fall-2020">The 168 Best Street Style Looks From Fall 2020 Fashion Month</a></p><p><em>Honorable mentions:&#xA0;</em><a href="https://fashionista.com/2020/03/viral-tiktok-beauty-products-testing-results">We Put 3 Beauty Products That Went Viral on TikTok to the Test</a>,&#xA0;<a href="https://fashionista.com/2020/12/rita-moreno-rewearing-1962-oscars-dress-2018">Great Outfits in Fashion History: Rita Moreno Re-Wearing Her 1962 Oscars Dress in 2018</a>,&#xA0;<a href="https://fashionista.com/2020/04/shop-face-masks-non-medical">You Can Buy Non-Medical Face Masks From These Fashion Brands Right Now</a></p><h3>The Second Annual &apos;Fashionsita Five&apos;</h3><p><a href="https://fashionista.com/2020/09/aurora-james-brother-vellies-15-percent-pledge">Aurora James Is Changing &#x2014; and Challenging &#x2014; How We Think About Fashion</a></p><p><a href="https://fashionista.com/2020/09/sharon-chuter-uoma-beauty-pull-up-for-change">Sharon Chuter Ignited a Grassroots Anti-Racism Movement in Beauty That Is Reverberating Throughout Corporate America</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-b5055ea40b8248c2ad532a8bfa3d9ac4"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-9f9c3ef8fc664f1780ca7cb4ff54403f"></div></div></div></aside><p><a href="https://fashionista.com/2020/09/sandrine-charles-consulting-pr-agency">Sandrine Charles Found Her Passion Early On &#x2014; and Has Been Paving Her Own Path Ever Since</a></p><p><a href="https://fashionista.com/2020/09/anifa-mvuemba-hanifa-clothing-3d-fashion-show">Hanifa&apos;s Anifa Mvuemba Couldn&#x2019;t Get the Fashion Industry&apos;s Support. Turns Out She Didn&apos;t Need It</a></p><p><a href="https://fashionista.com/2020/09/leah-thomas-intersectional-environmentalist-sustainability">Leah Thomas Is Helping Build a More Intersectional Sustainability Movement</a></p><h3>Must-Reads on Diversity, Inclusivity and Equality</h3><p><a href="https://fashionista.com/2020/06/fashion-companies-becoming-anti-racist">Steps Fashion Companies Can Take to Become Genuinely Anti-Racist</a></p><p><a href="https://fashionista.com/2020/06/aurora-james-15-percent-pledge">Aurora James Has a Plan to Support Black-Owned Businesses in the Long Term</a></p><p><a href="https://fashionista.com/2020/06/fashion-schools-racism">How Can Racism Be Addressed in Fashion Schools?</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-228e139ac0a946ec81fff8f3f5c093e3"></div></div></div></aside><p><a href="https://fashionista.com/2020/06/black-in-fashion-council">The Black in Fashion Council Has a &apos;Long-Term Accountability Strategy&apos; for Fashion and Beauty Brands</a></p><p><a href="https://fashionista.com/2020/05/secondhand-clothing-ghana-kayayei-covid-19">Workers Who Form the Backbone of the Secondhand Market Are Especially Vulnerable in a Time of Pandemic</a></p><p><a href="https://fashionista.com/2020/10/jay-lopez-wall-group-talent-manager-bipoc-latinx-artists">The Wall Group&apos;s Jay Lopez on How Managers Can &#x2014; and Should &#x2014; Advocate for BIPOC and Latinx Artists</a></p><p><a href="https://fashionista.com/2020/06/sharon-chuter-pull-up-for-change-interview-beauty-industry-racism">Pull Up for Change Founder Sharon Chuter&apos;s Mission to Build an Anti-Racist Beauty Industry Is Just Getting Started</a></p><p><a href="https://fashionista.com/2020/07/kimberly-jenkins-fashion-and-race-database">Kimberly Jenkins Wants to Help Decolonize Our Understanding of Fashion</a></p><p><a href="https://fashionista.com/2020/03/underrepresented-communities-fashion-brands-identity">This Retail Trend Puts the Spotlight on Emerging Diverse Talent</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-e71b311bd986443388142125ccfd6ab6"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-027c0da0d31147e488500c1f580dcdc1"></div></div></div></aside><p><a href="https://fashionista.com/2020/02/model-diversity-size-inclusivity-new-york-fashion-week-fall-2020">What&apos;s the Best Way to Talk About &#x2014; and Measure &#x2014; Size Inclusivity at Fashion Week?</a></p><p><a href="https://fashionista.com/2020/03/karl-lagerfeld-woolmark-knitting-collaboration-controversy">Karl Lagerfeld Collab Raises Ongoing Questions About Diversity and Inclusion in the World of DIY Knitting</a></p><h3>Can&apos;t-Miss Career-Centric Stories</h3><p><a href="https://fashionista.com/2020/01/victor-glemaud-designer-sweaters">How Victor Glemaud&apos;s &apos;Meandering Journey&apos; in Fashion Led to His Label of Joyful Knits</a></p><p><a href="https://fashionista.com/2020/04/karla-martinez-de-salas-vogue-mexico-latin-america-editor-in-chief-career">How Karla Martinez de Salas Got to the Top of the <em>Vogue</em> Mexico and Latin America Masthead</a></p><p><a href="https://fashionista.com/2020/01/sinead-burke-fashion-style-career-interview">How Sin&#xE9;ad Burke Went From Elementary School Teacher to Accessible Design Advocate</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2592726b4b044ed493b8819d9b81b752"></div></div></div></aside><p><a href="https://fashionista.com/2020/05/elizabeth-paton-new-york-times-style-career">How Elizabeth Paton Became One of Fashion&apos;s Foremost Investigative Reporters</a></p><p><a href="https://fashionista.com/2020/06/michelle-cole-costume-designer-career">How Michelle Cole Went From Studying Costume Design to Actually Doing It &#x2014; on Multiple Shows at Once</a></p><p><a href="https://fashionista.com/2020/04/eric-mcneal-stylist-clients-career">How Eric McNeal Went From Assisting to Becoming the Go-to Stylist for the Coolest Models in the Industry</a></p><p><a href="https://fashionista.com/2020/04/lauren-indvik-financial-times-fashion-career-interview">How Lauren Indvik Navigated an Uncertain Media Landscape To Land Her Dream Fashion Job</a></p><p><a href="https://fashionista.com/2020/06/solange-franklin-stylist-career">How Solange Franklin Went From Pre-Med to Styling Magazine Covers</a></p><p><a href="https://fashionista.com/2020/08/julee-wilson-beauty-director-cosmopolitan-career-interview">How &apos;Cosmo&apos; Beauty Director Julee Wilson Became a Leading Voice in Modern Media</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-effca8080d2a4526a849cb8f5d367e75"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-72ff954ad6674c47a1613684297cbdf1"></div></div></div></aside><p><a href="https://fashionista.com/2020/05/erik-maza-town-and-country-fashion-career-interview">How Erik Maza Went From Reporting for Regional Papers to Writing Coverlines for <em>Town &amp; Country</em></a></p><p><a href="https://fashionista.com/2020/09/nicole-chapoteau-vanity-fair-fashion-director-editor-career">How Nicole Chapoteau Pivoted From Architecture to the Top of the <em>Vanity Fair</em> Fashion Department</a></p><h3>Deep-Dives into the Fashion Biz</h3><p><a href="https://fashionista.com/2020/12/biggest-fashion-news-2020">The Biggest Fashion Stories of 2020</a></p><p><a href="https://fashionista.com/2020/05/celebrity-stylists-coronavirus-pandemic-virtual-styling">When There Are No Red Carpets, What&apos;s a Celebrity Stylist to Do?</a></p><p><a href="https://fashionista.com/2020/03/fashion-influencers-content-coronavirus-covid19-pandemic">Fashion Influencers Are Navigating What Content Looks Like During a Pandemic</a></p><p><a href="https://fashionista.com/2020/10/man-repeller-leandra-medine-cohen-closing-legacy">The Complicated Legacy of &apos;Man Repeller&apos;</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ef8c609a6fec4787979156eeaded0b2f"></div></div></div></aside><p><a href="https://fashionista.com/2020/12/celebrities-brands-marketing-evolution-creative-directors-owners">When Did Celebrities Go From Being the &apos;Face&apos; of Brands to &apos;Co-Owners&apos; and &apos;Creative Directors&apos;?</a></p><p><a href="https://fashionista.com/2020/07/haute-couture-fall-2020-collections-quarantine">How Haute Couture Comes Together in Quarantine</a></p><p><a href="https://fashionista.com/2020/02/fashion-week-thoughts-survey-results">Fashion Week Is Wasteful, Exhausting and Disorganized &#x2014; But Not Altogether Pointless, According to Our Survey</a></p><p><a href="https://fashionista.com/2020/03/brands-pr-teams-communications-pandemic">How Brands and Their PR Teams Are Navigating Communications During a Pandemic</a></p><p><a href="https://fashionista.com/2020/04/animal-crossing-fashion-archive-nook-street-market-video-game">Animal Crossing Is Providing Community, Comfort and Paid Work for Quarantined Fashion Professionals</a></p><p><a href="https://fashionista.com/2020/08/fashion-brands-celebrity-famous-public-facing-founders">Does a Fashion Brand Need a Public-Facing Founder to Survive?</a></p><h3>Introspective Essays</h3><p><a href="https://fashionista.com/2020/12/brands-customers-influencers-faith-morality-values">It&apos;s Time to Stop Looking to Brands to Save Us</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-340400f758ea4720930ce3dbe84a0e5f"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-729d3c8283cf4a3095e9f1e17db35aaf"></div></div></div></aside><p><a href="https://fashionista.com/2020/04/personal-style-shopping-coronavirus-pandemic-essay">How Should We Think About Personal Style After This?</a></p><p><a href="https://fashionista.com/2020/11/natural-curly-hair-texture-essay">Getting to Know, and Like, My Natural Hair Texture in Quarantine</a></p><p><a href="https://fashionista.com/2020/04/hair-hijab-quarantine-relationship-essay">On My Relationship With My Hair and My Hijab &#x2014; and How It&apos;s Evolved During Social Isolation</a></p><p><a href="https://fashionista.com/2020/03/press-on-nails-life-together-essay">I Use Press-On Nails to Convince the World I Have My Life Together</a></p><h3>The Stories That Left Us Inspired</h3><p><a href="https://fashionista.com/2020/04/fashion-beauty-editors-coronavirus-donations">Fashion and Beauty Editors Are Using Their Brand Contacts to Get Product to Frontline Workers</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b771f4cd603b46e3bff220a0570bdfcd"></div></div></div></aside><p><a href="https://fashionista.com/2020/11/filipino-philippines-typhoon-relief-fashion-industry">Filipinos in Fashion Rally Around Typhoon Relief, Whether at Home or Abroad</a></p><p><a href="https://fashionista.com/2020/09/fashion-brands-voter-registration-initiatives">How Brands Are Using Their Retail Spaces to Register Voters</a></p><h3>... And Those That Got Us All in Our Feels</h3><p><a href="https://fashionista.com/2020/07/china-chalet-closing-fashion-scene">Remembering China Chalet, Where New York&apos;s Next-Gen Fashion Talent Partied</a></p><p><a href="https://fashionista.com/2020/10/cushnie-fashion-brand-closing">Luxury Ready-to-Wear Brand Cushnie is Closing</a></p><p><a href="https://fashionista.com/2020/11/american-girl-dolls-clothes-accessories">Millennials Grow Up, but American Girl Is Forever</a></p><h3>The Trends We Couldn&apos;t Stop Talking About</h3><p><a href="https://fashionista.com/2020/07/house-dresses-trend-market-hill-house-home-nap-dress">House Dresses May Be the Biggest Item of the Summer</a></p><p><a href="https://fashionista.com/2020/08/machine-gun-kelly-pink-suit-berluti-2020-mtv-vmas">I Have Been Telling Y&apos;all We Need to Talk About Machine Gun Kelly&apos;s Style!</a></p><p><a href="https://fashionista.com/2020/10/emily-in-paris-outfits-clothing-shopping-impact">Shoppers Are Indeed Trying to Dress Like &apos;Emily in Paris&apos;</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-28a790e2ad7e4551b8ee23819a43cfab"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-dda03f650234466fb934d04190ef66fa"></div></div></div></aside><p><a href="https://fashionista.com/2020/10/anxiety-jewelry-fidget-spinning">Can &apos;Fidget Jewelry&apos; Reduce Your Election/Pandemic/Everything Anxiety?</a></p><p><a href="https://fashionista.com/2020/11/backless-thong-dress-trend">We Regret to Inform You: Thongs Peeking Out From Backless Dresses Are a Trend</a></p><h3>Favorite Interviews</h3><p><a href="https://fashionista.com/2020/01/just-jared-eng-studios-stylist">Hollywood&apos;s Next Stylist to Watch Is Just Jared&apos;s Jared Eng</a></p><p><a href="https://fashionista.com/2020/04/gossip-girl-reboot-eric-daman-costume-designer">&apos;Gossip Girl&apos; Costume Designer Eric Daman Is Officially Confirmed for the Reboot</a></p><p><a href="https://fashionista.com/2020/11/storm-reid-fashion-style">How I Shop: Storm Reid</a></p><p><a href="https://fashionista.com/2020/04/prabal-gurung-covid-19-response-masks-donation">Prabal Gurung Is Trying to Find Certainty in This Uncertain Moment</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1a5db01fffe240539f2ec6186a52ff9a"></div></div></div></aside><p><a href="https://fashionista.com/2020/05/fashion-designers-remember-first-met-gala">Designers Remember the First Time They Attended the Met Gala</a></p><p><a href="https://fashionista.com/2020/12/heidi-gardner-fashion-style">How I Shop: Heidi Gardner</a></p><p><a href="https://fashionista.com/2020/01/stephanie-shepherd-climate-activism-future-earth">Steph Shep Is a Climate &apos;Activist&apos; for the Kardashian Generation</a></p><h3>The Beauty Top 7&#xA0;</h3><p><a href="https://fashionista.com/2020/06/black-owned-founded-beauty-wellness-brands">450+ Black-Owned and Founded Beauty and Wellness Brands to Know</a></p><p><a href="https://fashionista.com/2020/02/netflix-the-circle-joey-sasso-skin-care-hair-routine">&apos;The Circle&apos;&apos;s Joey Sasso, Noted Skin-Care Aficionado, Told Us His Full Grooming Routine</a></p><p><a href="https://fashionista.com/2020/02/mac-ruby-woo-lipstick-history">An Oral History of How MAC&apos;s Ruby Woo Became One of the Best-Selling Lipsticks in the World</a></p><p><a href="https://fashionista.com/2020/02/marc-jacobs-fall-2020-hair-makeup">Pat McGrath Created Dozens of Distinct Red Lipstick and Black Eyeliner Looks at Marc Jacobs</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-5165407af65e4b31a1b2cd3632280c15"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-d06e8a12ca434596949012c5f868098a"></div></div></div></aside><p><a href="https://fashionista.com/2020/10/topicals-medical-grade-skin-care-founders">The Gen-Z Founders of Topicals Are Building a Uniquely Mission-Driven Beauty Company</a></p><p><a href="https://fashionista.com/2020/08/vi-lai-whats-on-vis-face-tiktok-skin-care-interview">Vi Lai &#x2014; AKA @WhatsonVisFace &#x2014; Is a Skin-Care Icon for the TikTok Generation</a></p><p><a href="https://fashionista.com/2020/05/sailor-moon-makeup-tears-instagram-trend">Sailor Moon-Inspired Makeup Tears Are the Campy Instagram Beauty Trend We Need Right Now</a></p><h3>Sustainability Standouts</h3><p><a href="https://fashionista.com/2020/11/fashion-sustainability-movement-pandemic-2020">The Pandemic Transformed Fashion&apos;s Sustainability Narrative in 2020</a></p><p><a href="https://fashionista.com/2020/09/sophia-kianni-climate-cardinals-translations">For the Sustainable Fashion Movement to Scale, Climate Information Needs to Be Available in More Languages</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-7"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e4bf3ba4dea14e3d91f558424c6cab92"></div></div></div></aside><p><a href="https://fashionista.com/2020/10/la-garment-workers-ethical-fashion-manufacturing-sweatshops">Inside the Fight to End Labor Exploitation in L.A. Garment Factories</a></p><p><a href="https://fashionista.com/2020/01/e-commerce-retailers-sustainable-products-search-tools">Online Retailers Are Making &apos;Sustainable&apos; Fashion More Searchable</a></p><p><a href="https://fashionista.com/2020/02/volcanic-magma-fiber-fabric-intergalactic-mining">Could Intergalactic Mining for Fashion&apos;s Raw Materials Be Good for Our Planet?</a></p><p><a href="https://fashionista.com/2020/02/fashion-shows-runway-environmental-impact-sustainability">Can Fashion Shows Ever Be Environmentally Justifiable?</a></p><p><a href="https://fashionista.com/2020/09/chanel-solar-energy-california-sunrun-partnership">Chanel Commits $35 Million Toward Solar Energy Projects for Low-Income Californians</a></p><p><a href="https://fashionista.com/2020/07/almost-on-time-nike-corset-kayla-sade-famurewa">Get to Know the Designer Creating Upcycled Corsets From Vintage Nike Sweats and Budweiser Towels</a></p><p><a href="https://fashionista.com/2020/02/how-to-recycle-shoes-sneakers-heels">Ask a Sustainability Expert: How Do I Recycle My Worn-Out Shoes?</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-7"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-8bd7dbf9af4e4b5fa6c96fbc1450fb39"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-7"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-0469b63f43d54d48973b0d47664a8f5c"></div></div></div></aside><p><a href="https://fashionista.com/2020/04/everlane-union-bust-covid-19">Former Everlane Employees Claim They Were Unlawfully Fired After They Tried To Unionize</a></p><p><a href="https://fashionista.com/2020/11/carbon-greenhouse-gases-fashion-beauty-products">Meet the Brands Making Accessories Out of Greenhouse Gases</a></p><h3>Memorable Collection Reviews</h3><p><a href="https://fashionista.com/2020/02/marc-jacobs-fall-2020-review">The Marc Jacobs Fall 2020 Show Was Beautiful, Magical Chaos</a></p><p><a href="https://fashionista.com/2020/06/balmain-resort-2021">Olivier Rousteing Says Balmain&apos;s Resort 2021 Collection Is &apos;One of Its Most Emotional&apos; Yet</a></p><p><a href="https://fashionista.com/2020/11/gucci-ouverture-of-something-that-never-ended-review">Has Gucci Rendered the Traditional Fashion Show Obsolete?</a></p><p><a href="https://fashionista.com/2020/10/christopher-john-rogers-spring-2021-review">Christopher John Rogers Envisions the Colorful, Joyful Spring We&apos;re All Hoping For</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-8"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-36fa5e20b8c749bba22689e387b0e6d8"></div></div></div></aside><p><a href="https://fashionista.com/2020/12/brandon-maxwell-spring-2021-review">Brandon Maxwell Does Comfort Dressing His Way for Spring 2021</a></p><h3>The Best of Costume Design</h3><p><a href="https://fashionista.com/2020/06/netflix-eurovision-song-contest-the-story-of-fire-saga-costumes-outfits">&apos;Eurovision Song Contest: The Story of Fire Saga&apos; Costumes Bring the Laughs and Pure Joy We Need Right Now</a></p><p><a href="https://fashionista.com/2020/06/teen-tv-costumes-emmys-2020">Why Costume Design for Teen TV Shows &apos;Work Twice as Hard&apos; for Emmy Recognition</a></p><p><a href="https://fashionista.com/2020/07/netflix-the-babysitters-club-costumes-outfits">The Costumes in Netflix&apos;s &apos;The Baby-Sitters Club&apos; Are Peek Cool Tween&#x2122; (With a Dash of Nostalgia)</a></p><p><a href="https://fashionista.com/2020/08/hbo-i-may-destroy-you-costumes-outfits">The Costumes in &apos;I May Destroy You&apos; Are Just as Honest and Complicated as the Show</a></p><p><a href="https://fashionista.com/2020/02/hulu-high-fidelity-zoe-kravitz-costumes-outfits">Zo&#xEB; Kravitz&apos;s Costumes in &apos;High Fidelity&apos; Reference Kurt Cobain, &apos;Reality Bites&apos;-Era Winona Ryder and &apos;90s Drew Barrymore</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-8"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c3556e4dd10f4445839eff3a9dbb5556"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-8"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-703cfcd7b242463ab5ec95f7bd6cc78a"></div></div></div></aside><p><a href="https://fashionista.com/2020/05/netflix-never-have-i-ever-costumes-outfits">The 5 Most LOL (and Heartfelt Cry) Costume Moments in Mindy Kaling&apos;s &apos;Never Having I Ever&apos;</a></p><p><a href="https://fashionista.com/2020/05/hulu-the-great-elle-fanning-costumes">Elle Fanning Wears Dior-Inspired Imperial Gowns in Hulu&apos;s &apos;The Great&apos;</a></p><p><a href="https://fashionista.com/2020/10/netflix-emily-in-paris-costumes-outfits">In &apos;Emily in Paris,&apos; Patricia Field Pays Homage to Carrie Bradshaw and Audrey Hepburn Through Costume</a></p><p><a href="https://fashionista.com/2020/09/hbo-lovecraft-country-costumes-outfits">How the &apos;Lovecraft Country&apos; Costumes Give an &quot;Exclamation Point&apos; to the Thrilling Story</a></p><p><a href="https://fashionista.com/2020/11/netflix-the-crown-season-4-princess-diana-costumes-style">The Fourth Season of &apos;The Crown&apos; Highlights Princess Diana&apos;s Enduring Influence on Fashion</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-9"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-efce39e832a14661ad3ad53051f2ad33"></div></div></div></aside><p><em><a href="http://info.fashionista.com/fashionista-newsletter" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Want more Fashionista? Sign up for our daily newsletter and get us directly in your inbox.</a></em></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e24da8-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/network">Network</a><a href="/tag/favorite-stories">Favorite Stories</a><a href="/tag/year-in-review">Year In Review</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Fashionista</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionista.com%2F2020%2F12%2Ffashionista-favorite-stories-2020', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffashionista.com%2F2020%2F12%2Ffashionista-favorite-stories-2020&amp;text=Fashionista%27s%20Favorite%20Stories%20of%202020', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffashionista.com%2F2020%2F12%2Ffashionista-favorite-stories-2020&amp;media=https%3A%2F%2Ffashionista.com%2F.image%2Ft_share%2FMTc3Njc0NTUwNjk4MzIxNTEy%2Fmilano-str-s21-260.jpg&amp;description=Fashionista%27s%20Favorite%20Stories%20of%202020.%20It%20was...%20a%20year%2C%20that%27s%20for%20sure.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8e23f10-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-f0d7899c331947dc9b4cf02c64012a6c","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-f0d7899c331947dc9b4cf02c64012a6c","adUnitPath":"/88059007/fashionista.com/editors-picks"},"showBlockthrough":true,"blockthroughTag":"5ae8e23f10-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8e24718-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8e24718-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-f32a4929db174509885de9fd8baf02d6","adUnitPath":"/88059007/fashionista.com/editors-picks"},"slotId":"ad-f32a4929db174509885de9fd8baf02d6","visClasses":["not-size-a","not-size-b"]}' auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79611" data-sub-ids="{&quot;author&quot;:&quot;undefined&quot;}"></div><div class="is-fallback"></div></phoenix-rev-content></section><section class="m-pubex nocontent pubexchange_module m-component-stack mm-component-stack--is-stacked" id="pubexchange_widget2" data-pubexchange-module-id="259"><phoenix-pub-exchange class="m-custom-element" block-on-gdpr-vendor-consent="pubexchange" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject pub-exchange-id="fashionista" pub-exchange-module-id="259"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-pub-exchange></section></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--premium mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--title" role="heading" aria-level="2">Subscribe to Our Newsletter</h1></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button" href="https://breakingmedia.us1.list-manage.com/subscribe?u=9ddd1593650687cb23ac29940&amp;id=a23c93579d" target="_blank" rel="noopener"><span>Subscribe</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/FashionistaOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/Fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--pinterest"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="pinterest" href="https://pinterest.com/fashionistacom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_pinterest"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--tumblr"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="tumblr" href="https://insidefashionista.tumblr.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_tumblr"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_tumblr"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--flipboard"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="flipboard" href="https://www.flipboard.com/@Fashionista" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_flipboard"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 320w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 640w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 960w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 1280w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 1920w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 320w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 640w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 960w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 1280w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 1920w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><section class="m-list-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://fashionista.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTQ5OTY2NzI5ODE1NjA3/mtqwndi3ntcznze1oda1njgw-1.svg" alt="Related Stories"></h1></div></div><section class="m-card-group-container" data-group-size="4" data-first-group-size="4"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-single-column" config="{&quot;siteDomain&quot;:&quot;fashionista.com&quot;,&quot;size&quot;:4,&quot;widgetName&quot;:&quot;tempest_list-hub_fashionista_article-page_related-stories-1-1&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><phoenix-super-link href="https://fashionista.com/2018/12/fashionista-favorite-stories-2018"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-list is-client-side-rendered" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sImNvbXBvbmVudEltYWdlU3R5bGUiOiJsYW5kc2NhcGUiLCJtZXRhIjpbImltYWdlIiwiYm9keSIsImxhYmVsIiwiQSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://fashionista.com/2018/12/fashionista-favorite-stories-2018" title="Fashionista's Favorite Stories of 2018"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.webp 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.webp 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.jpg 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.jpg 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.webp 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.webp 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.jpg 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.jpg 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYwNjI5MTIyNTgwNjIwNDU5/fashionista-favorite-stories-2018-th.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="fashionista-favorite-stories-2018-th"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://fashionista.com/2018/12/fashionista-favorite-stories-2018"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Fashionista's Favorite Stories of 2018</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best of the best, as chosen by our editors.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Fashionista</a></div><div><span>Dec 27, 2018</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://fashionista.com/2019/12/fashionista-favorite-stories-of-2019"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-list is-client-side-rendered" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sImNvbXBvbmVudEltYWdlU3R5bGUiOiJsYW5kc2NhcGUiLCJtZXRhIjpbImltYWdlIiwiYm9keSIsImxhYmVsIiwiQSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://fashionista.com/2019/12/fashionista-favorite-stories-of-2019" title="Fashionista's Favorite Stories of 2019"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.webp 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.webp 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.jpg 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.jpg 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.webp 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.webp 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.jpg 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.jpg 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2ODM3MzA4MDIzMjUxOTg3/savage-x-fenty-fall-2019-rihanna-nyfw-4.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="savage-x-fenty-fall-2019-rihanna-nyfw-4"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://fashionista.com/2019/12/fashionista-favorite-stories-of-2019"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Fashionista's Favorite Stories of 2019</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best of the best, as chosen by our editors.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Fashionista</a></div><div><span>Dec 26, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://fashionista.com/2020/12/generation-z-fashion-beauty-trends-2020"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-list is-client-side-rendered" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sImNvbXBvbmVudEltYWdlU3R5bGUiOiJsYW5kc2NhcGUiLCJtZXRhIjpbImltYWdlIiwiYm9keSIsImxhYmVsIiwiQSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://fashionista.com/2020/12/generation-z-fashion-beauty-trends-2020" title="In 2020, Generation Z Was Doing It for Themselves"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.webp 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.webp 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.jpg 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.jpg 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.webp 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.webp 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.jpg 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.jpg 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3NDE3OTU4NjE0NjQwMzc3/generation-z-fashion-beauty-trends-2020.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="generation-z-fashion-beauty-trends-2020"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://fashionista.com/2020/12/generation-z-fashion-beauty-trends-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">In 2020, Generation Z Was Doing It for Themselves</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The under-25 demographic became fashion and beauty's "It" influencers, top consumers and most vocal activists this year. They're also just getting started.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/maura-brannigan" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Maura Brannigan</a></div><div><span>Dec 14, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://fashionista.com/2018/12/fashion-editors-best-purchases-2018"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-list is-client-side-rendered" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sImNvbXBvbmVudEltYWdlU3R5bGUiOiJsYW5kc2NhcGUiLCJtZXRhIjpbImltYWdlIiwiYm9keSIsImxhYmVsIiwiQSJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://fashionista.com/2018/12/fashion-editors-best-purchases-2018" title="The 40 Best Things Fashionista Editors Bought This Year"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.webp 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.webp 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.jpg 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.jpg 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.webp 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.webp 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.jpg 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.jpg 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYwNjUyNTAyNTAzNTMxNjkx/copenhagen-str-s19-010.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Copenhagen str S19 010"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/shopping" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Shopping</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://fashionista.com/2018/12/fashion-editors-best-purchases-2018"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The 40 Best Things Fashionista Editors Bought This Year</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From perfectly practical wardrobe staples to impulse purchases we don't regret at all, here are our savviest 2018 shopping scores.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Fashionista</a></div><div><span>Dec 19, 2018</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="NDo0OjhmNGFiNTQ3NTI2NTM3NTUxZTEwNmI4ZGQ1ZDkyNjJj" initial-slots="eyJBIjp7ImkiOjEwfSwiQiI6eyJpIjo5fSwiQyI6eyJpIjo5fX0=" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e253c7-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/the-team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Meet the Editors</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/fashionista-advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/job-listings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Job Listings</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/event-listings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Events</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/terms-of-service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 Breaking Media, Inc. All rights reserved.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-bb982dd962b544c0a3e5eaa3994ed2ab","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-bb982dd962b544c0a3e5eaa3994ed2ab","adUnitPath":"/88059007/fashionista.com/editors-picks"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-bb982dd962b544c0a3e5eaa3994ed2ab"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-50a6db94e62c472db4cbc001bc55b4bc","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-50a6db94e62c472db4cbc001bc55b4bc","adUnitPath":"/88059007/fashionista.com/editors-picks"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-50a6db94e62c472db4cbc001bc55b4bc"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-d52c4526b50448099e2f43edf2cad1f3","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-d52c4526b50448099e2f43edf2cad1f3","adUnitPath":"/88059007/fashionista.com/editors-picks"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-d52c4526b50448099e2f43edf2cad1f3"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-12-18-224512-b74cf61-018237"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-12-18-224512-b74cf61-018237"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/revContent.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/pubExchange.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script src="//js.hs-scripts.com/2097146.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://ml314.com/js.aspx?eid=80830" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-12-18-224512-b74cf61-018237"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script>'use strict';
window._sf_startpt = (new Date()).getTime();
window._sf_async_config = {"uid":"5923","domain":"fashionista.com","useCanonical":true,"sections":"Editors' Picks","authors":"Fashionista","flickerControl":false};
</script><script type="text/template" id="chartbeat-init-5923">"use strict";window._sf_endpt=new Date().getTime();</script><phoenix-script script-id="chartbeat-init-5923" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_video.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_mab.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://fashionista.com/2020/12/fashionista-favorite-stories-2020","title":"Fashionista's Favorite Stories of 2020","description":"It was... a year, that's for sure.","thumbnail":"https://fashionista.com/.image/t_share/MTc3Njc0NTUwNjk4MzIxNTEy/milano-str-s21-260.jpg","published_time":"2020-12-28T15:00:00Z","author":"Fashionista","tags":["Network","Favorite Stories","Year In Review"],"section":"Editors' Picks"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"https://cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):(t[i].r=f,s.onerror=function(e){window.liftIgniterLoadPromiseRejected("li beacon fallback failed to load.")}),s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","https://cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-18-224512-b74cf61-018237#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-49lspY_sxMAyQ"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="fashionista.com"></span></div><script type="text/template" id="parsely-script">"use strict";(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e)})("script","parsely",document);</script><phoenix-script script-id="parsely-script" block-on-gdpr-vendor-consent="parsely" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel196671577729406">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '196671577729406');
    fbq('track', 'PageView');
    var contentId = 'ci0276f87090002668';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel196671577729406" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="narrativ">(function (accountName) {"use strict";window.skimlinks_exclude=["shop-links.co","shop-edits.co"];var element=document.createElement("script");element.src="https://static.narrativ.com/tags/"+accountName+".js";document.head.appendChild(element);})('fashionista');</script><phoenix-script block-premium block-on-gdpr-vendor-consent="narrativ" block-on-gdpr-purpose-consent="storage,advertising/basic,measurement/advertising" block-on-ccpa-reject delay-load script-id="narrativ"></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>