<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Great Outfits in Fashion History, All Stars Edition: Kristen Stewart - Fashionista</title><link rel="canonical" href="https://fashionista.com/2021/04/kristen-stewart-best-oufits"><link rel="publisher" href="https://plus.google.com/+Fashionista"><meta property="author" content="Fashionista"><meta name="description" content="To celebrate this one-of-a-kind star's birthday, we rounded up our favorite Kristen Stewart looks of all time."><meta name="keywords" content="Proenza Schouler,Chanel,Network,Great Outfits In Fashion History,Great Outfits In Fashion History All Star Edition,Style,Kristen Stewart"><meta name="section" content="Style"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0280104a3000247a"><meta name="published" content="2021-04-09T15:00:00Z"><meta name="dcterms.rightsHolder" content="Breaking Media, Inc. All rights reserved."><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Fashionista_com"><meta name="twitter:url" content="https://fashionista.com/2021/04/kristen-stewart-best-oufits"><meta name="twitter:image" content="https://fashionista.com/.image/t_share/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg"><meta name="twitter:description" content="To celebrate this one-of-a-kind star's birthday, we rounded up our favorite Kristen Stewart looks of all time."><meta name="twitter:domain" content="fashionista.com"><meta property="og:type" content="article"><meta property="og:url" content="https://fashionista.com/2021/04/kristen-stewart-best-oufits"><meta property="og:title" content="Great Outfits in Fashion History, All Stars Edition: Kristen Stewart"><meta property="og:description" content="To celebrate this one-of-a-kind star's birthday, we rounded up our favorite Kristen Stewart looks of all time."><meta property="og:image" content="https://fashionista.com/.image/t_share/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg"><meta property="og:site_name" content="Fashionista"><meta property="fb:pages" content="93829151519"><meta property="fb:app_id" content="143200122371223"><meta name="p:domain_verify" content="32a1f0a80abfeb4896ddfda6220640f7"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Fashionista"><meta name="parsely-title" content="Great Outfits in Fashion History, All Stars Edition: Kristen Stewart - Fashionista"><meta name="parsely-link" content="https://fashionista.com/2021/04/kristen-stewart-best-oufits"><meta name="parsely-image-url" content="https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg"><meta name="parsely-post-id" content="ci0280104a3000247a"><meta name="parsely-pub-date" content="2021-04-09T15:00:00Z"><meta name="parsely-section" content="Style"><meta name="parsely-author" content="Fashionista"><meta name="parsely-tags" content="Proenza Schouler,Chanel,Network,Great Outfits In Fashion History,Great Outfits In Fashion History All Star Edition,Style,Kristen Stewart"><meta name="sailthru.title" content="Great Outfits in Fashion History, All Stars Edition: Kristen Stewart"><meta name="sailthru.image.full" content="https://fashionista.com/.image/t_share/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg"><meta name="sailthru.date" content="2021-04-09T15:00:00Z"><meta name="sailthru.author" content="Fashionista"><meta name="sailthru.tags" content="Proenza Schouler,Chanel,Network,Great Outfits In Fashion History,Great Outfits In Fashion History All Star Edition,Style,Kristen Stewart"><meta name="sailthru.description" content="To celebrate this one-of-a-kind star's birthday, we rounded up our favorite Kristen Stewart looks of all time."><meta name="phx:content-item-id" content="ci0280104a3000247a"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="fashionista"><meta name="ir-site-verification-token" content="666366253"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://fashionista.com/2021/04/kristen-stewart-best-oufits","name":"Great Outfits in Fashion History, All Stars Edition: Kristen Stewart","description":"To celebrate this one-of-a-kind star's birthday, we rounded up our favorite Kristen Stewart looks of all time.","image":[{"@type":"ImageObject","url":"https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://fashionista.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg","width":1200,"height":900}],"headline":"Great Outfits in Fashion History, All Stars Edition: Kristen Stewart","datePublished":"2021-04-09T15:00:00Z","dateModified":"2021-04-09T13:03:00Z","keywords":"Proenza Schouler,Chanel,Network,Great Outfits In Fashion History,Great Outfits In Fashion History All Star Edition,Style,Kristen Stewart","publisher":{"@type":"Organization","name":"Fashionista","logo":{"@type":"ImageObject","url":"https://fashionista.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/assets/MTM0MTYyNjUxNDg2OTMwOTU0/site-nav-logo.svg","width":269,"height":60}},"author":{"@type":"Person","name":"Fashionista"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://fashionista.com/.image/assets/MTM0MTYyNjcyOTYxNzU1NjE0/favicon.ico"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/tnr6ltm.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUxNDg2OTMwOTU0/site-nav-logo.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUyMDIzNzkwMDQ2/site-header-logo.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://static.chartbeat.com/"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://static.narrativ.com/"><link rel="dns-prefetch" href="https://d1z2jf7jlzjs58.cloudfront.net/"><link rel="dns-prefetch" href="https://secure.quantserve.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=fashionista.com"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com">
<script>var appCacheBuster = "v=2021-04-09-172844-5206a86-019686";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-maven-distribution-prebid-analytics', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('lazy-load-ads', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return original}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){if(node.localName){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;str=node.localName}else if(node.nodeName){var _newNode=getParentNodeRecursive(node,node,num);num=_newNode.num;node=_newNode.node;str=node.nodeName.toLowerCase()}if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=fashionista.com');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/tnr6ltm.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2021-04-09-172844-5206a86-019686"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=22f3080d3b2000b49b7fe47081088ee1&amp;v=2021-04-09-172844-5206a86-019686"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-04-09-172844-5206a86-019686"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-maven-distribution-prebid-analytics":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-mavenuid-demonetized":true,"lazy-load-ads":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2021-04-09-172844-5206a86-019686"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-04-09-172844-5206a86-019686"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-04-09-172844-5206a86-019686"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-04-09-172844-5206a86-019686"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '8',
        c2: '6035610',
    };
    var campaignId = '36782';
    var siteUrl = 'http://www.fashionista.com';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '6035610',
    };
    var campaignId = '36782';
    var siteUrl = 'http://www.fashionista.com';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-04-09-172844-5206a86-019686"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-04-09-172844-5206a86-019686"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-04-09-172844-5206a86-019686"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-04-09-172844-5206a86-019686"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="TUkwvpzHc7_80yJEnb9HCoPrp2jYlkLlZrEIu53H66o"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Fashionista - Main - RSS feed" href="https://fashionista.com/.rss/excerpt/"><link rel="amphtml" href="https://fashionista.com/.amp/2021/04/kristen-stewart-best-oufits"></head><body class="mm-alt-demo-data-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-mavenuid-demonetized-enabled mm-lazy-load-ads-enabled is-subscription-enabled is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-04-09-172844-5206a86-019686" media="print" delay-load load-after-critical></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/business" title="Business">Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/style" title="Style">Style</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/beauty" title="Beauty">Beauty</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/shopping" title="Shopping">Shopping</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/fashion-schools" title="Schools">Schools</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion-careers" title="Careers">Careers</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-6"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-6" aria-label="button-toggler-offcanvas-6" id="toggler-offcanvas-6"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-6" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-6" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-6-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-0" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion-careers/nyc-job-listings" title="NYC Job Listings">NYC Job Listings</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-1" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion-careers/los-angeles-job-listings" title="LA Job Listings">LA Job Listings</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion-week" title="Fashion Week">Fashion Week</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/editors-picks" title="Editors' Picks">Editors' Picks</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/events" title="Events">Events</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/the-team" title="Meet the Editors" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Meet the Editors</em></a></li><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/page/fashionista-advertising" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="/job-listings" title="Job Listings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Job Listings</em></a></li><li phx-track-id="Item"><a href="/event-listings" title="Events" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Events</em></a></li><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/page/terms-of-service" title="Terms of Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Service</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/FashionistaOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/Fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/fashionistacom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="tumblr" href="https://insidefashionista.tumblr.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_tumblr"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_tumblr"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@Fashionista" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2ada5937c2764a279f2cef61a5488b0d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-4150c8431d94419fbd39ff2e44434959"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-532de7cf364349b4ad4bc4101e3343bb"></div><span class="bt-uid-tg" uid="5ae8e235e7-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-a8d88321bb124da5b510c43328d79195"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://fashionista.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUxNDg2OTMwOTU0/site-nav-logo.svg" alt="Logo" style="max-height:60px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/business" target="" onclick="return phoenixTrackClickEvent(this, event);">Business</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/style" target="" onclick="return phoenixTrackClickEvent(this, event);">Style</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/beauty" target="" onclick="return phoenixTrackClickEvent(this, event);">Beauty</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/shopping" target="" onclick="return phoenixTrackClickEvent(this, event);">Shopping</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/fashion-schools" target="" onclick="return phoenixTrackClickEvent(this, event);">Schools</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion-careers" target="" onclick="return phoenixTrackClickEvent(this, event);">Careers</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion-week" target="" onclick="return phoenixTrackClickEvent(this, event);">Fashion Week</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Editors' Picks</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0280104a3000247a"]},"channels":["fashionista"],"minWindowHeightToShow":400,"li-siteName":"Fashionista"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/FashionistaOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/Fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/fashionistacom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-tumblr" phx-track-id="social"><a aria-label="tumblr" href="https://insidefashionista.tumblr.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="tumblr-follow"><phoenix-icon-fallback class="m-svg" icon="ico_tumblr"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_tumblr"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@Fashionista" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);"></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://fashionista.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUyMDIzNzkwMDQ2/site-header-logo.svg&quot;);" href="/" aria-label="Fashionista" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://fashionista.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyNjUxNDg2OTMwOTU0/site-nav-logo.svg" alt="Logo" style="max-height:60px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/business" target="" onclick="return phoenixTrackClickEvent(this, event);">Business</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/style" target="" onclick="return phoenixTrackClickEvent(this, event);">Style</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/beauty" target="" onclick="return phoenixTrackClickEvent(this, event);">Beauty</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/shopping" target="" onclick="return phoenixTrackClickEvent(this, event);">Shopping</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/fashion-schools" target="" onclick="return phoenixTrackClickEvent(this, event);">Schools</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion-careers" target="" onclick="return phoenixTrackClickEvent(this, event);">Careers</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion-week" target="" onclick="return phoenixTrackClickEvent(this, event);">Fashion Week</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Editors' Picks</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://fashionista.com/" itemprop="item" content="https://fashionista.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/style" itemid="https://fashionista.com/style" itemprop="item" content="https://fashionista.com/style" itemscope itemtype="https://schema.org/WebPage" title="Style"><span itemprop="name">Style</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 2560w,https://fashionista.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 2560w,https://fashionista.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 1920w,https://fashionista.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 1920w,https://fashionista.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 1280w,https://fashionista.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 1280w,https://fashionista.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 768w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 960w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 1536w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 768w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 960w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 1536w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 375w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 675w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 750w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 375w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 675w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 750w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg 1350w"><img class="m-detail-header--feature-image" alt="Great Outfits in Fashion History, All Stars Edition: Kristen Stewart" decoding="async" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">Great Outfits in Fashion History, All Stars Edition: Kristen Stewart</h1><div class="m-detail-header--dek">To celebrate this one-of-a-kind star's birthday, we rounded up our favorite Kristen Stewart looks of all time.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Fashionista</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2021-04-09T08:00:00-07:00" title="Apr 9, 2021">Apr 9, 2021</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Photo: Pascal Le Segretain/Getty Images for Chanel</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--featured mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><div class="m-detail-header--dek">To celebrate this one-of-a-kind star's birthday, we rounded up our favorite Kristen Stewart looks of all time.</div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionista.com%2F2021%2F04%2Fkristen-stewart-best-oufits', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffashionista.com%2F2021%2F04%2Fkristen-stewart-best-oufits&amp;text=Great%20Outfits%20in%20Fashion%20History%2C%20All%20Stars%20Edition%3A%20Kristen%20Stewart', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffashionista.com%2F2021%2F04%2Fkristen-stewart-best-oufits&amp;media=https%3A%2F%2Ffashionista.com%2F.image%2Ft_share%2FMTgwMTgxMzMzMzI1MTI5MDQ4%2Fkristen-stewart-horiz-1.jpg&amp;description=Great%20Outfits%20in%20Fashion%20History%2C%20All%20Stars%20Edition%3A%20Kristen%20Stewart.%20To%20celebrate%20this%20one-of-a-kind%20star%27s%20birthday%2C%20we%20rounded%20up%20our%20favorite%20Kristen%20Stewart%20looks%20of%20all%20time.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><em>There are perfectly good celebrity style moments, and then there are the looks that really stick with you, the ones you try desperately to recreate at home. In &apos;<a href="https://fashionista.com/tag/great-outfits-in-fashion-history">Great Outfits in Fashion History</a>: <a href="https://fashionista.com/tag/great-outfits-in-fashion-history-all-star-edition">All-Star Edition</a>&apos; Fashionista editors are revisiting their all-time favorite lewks from the stylish stars who make regular appearances on best-dressed lists.</em></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-664cf1adfebc47118b91306c9533771b"></div></div></div></aside><p><a href="https://fashionista.com/tag/kristen-stewart">Kristen Stewart</a> has had quite the style evolution since being thrust, rather aggressively, into the spotlight via her starring role in the &quot;Twilight&quot; franchise. In the 13 (!) years since the first film debuted, Stewart, who turns 31 today, has come into her own as an actor, a person and a style star.</p><p>On the red carpet, we&apos;ve seen her in everything from ornate gowns to jeans and a T-shirt. We&apos;ve seen her quickly remove her uncomfortable heels right in front of the cameras, <a href="https://fashionista.com/2020/04/kristen-stewart-sneakers-dresses-barefoot-red-carpet">many times</a>. We&apos;ve seen her wear pantsuits better than any person we know. We&apos;ve seen her wear Chanel, Chanel and more Chanel. Most significantly, when browsing through her red-carpet repertoire, we clearly see her growing increasingly comfortable with what she&apos;s wearing &#x2014; no doubt thanks to <a href="https://fashionista.com/2015/01/kristen-stewart-wear-suits-stylist-tara-swennen">her relationship with stylist Tara Swennen</a>, who excels at helping Stewart look amazing without erasing the actor&apos;s uniquely cool, DGAF vibe.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-a999171a530249518d1bad1d34f9da4d"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-a3c61af6b5124b88951bab356552d971"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-bd6ffab4a0304475bdcfbc02d1db366d"></div></div></div></aside><p>So, to celebrate this one-of-a-kind star&apos;s birthday, we rounded up our favorite Kristen Stewart looks of all time in the gallery below:</p><div class="m-gallery-invite m-detail--body-item m-gallery-invite--portrait-slide" phx-gallery><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Proenza Schouler at the &quot;Twillight Saga: New Moon&quot; UK fan event at Battersea Evolution in 2009.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3NjUyNTQwNTM4/kristen-stewart-red-carpet-1.jpg" data-full-width="1227" data-image-id="ci028011ee1000247a" data-image-slug="kristen stewart red carpet 1" data-public-id="MTgwMTYzNjk3NjUyNTQwNTM4" data-source-name="Photo: Stuart Wilson/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the 2009 MTV Movie Awards.&amp;nbsp;&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3NjUyNTQwNzYw/kristen-stewart-red-carpet-3.jpg" data-full-width="1211" data-image-id="ci028011ede0002558" data-image-slug="kristen stewart red carpet 3" data-public-id="MTgwMTYzNjk3NjUyNTQwNzYw" data-source-name="Photo: Jason Merritt/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in a Yigal Azrou&#xEB;l dress and Converse sneakers at the 2009 MTV Movie Awards.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTcxOTIxMzM2MjQxNzU5NTU0/kristen-stewart-twilight-converse-shoes-dress-red-carpet-mtv-movie-awards-2009.jpg" data-full-width="1254" data-image-id="ci0262c98bc000278a" data-image-slug="kristen stewart twilight converse shoes dress red carpet mtv movie awards 2009" data-public-id="MTcxOTIxMzM2MjQxNzU5NTU0" data-source-name="Photo: Gregg DeGuire/FilmMagic"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Zuhair Murad at &quot;The Twilight Saga: Breaking Dawn Part 1&quot; UK Premiere.&amp;nbsp;&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTcyMDE3NDM3MjA4NzQ5NDc1/kristen-stewart-2011-twilight-heels-sneakers.jpg" data-full-width="1105" data-image-id="ci026320f2f00025a3" data-image-slug="kristen stewart 2011 twilight heels sneakers" data-public-id="MTcyMDE3NDM3MjA4NzQ5NDc1" data-source-name="Photo: Jon Furniss/WireImage"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewartin Zuhair Murad at the premiere of Summit Entertainment&apos;s &quot;The Twilight Saga: Breaking Dawn - Part 1&quot; at Nokia Theatre L.A. Live.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3NjUyNjA2Mjk2/kristen-stewart-red-carpet-4.jpg" data-full-width="1244" data-image-id="ci028011ee0000247a" data-image-slug="kristen stewart red carpet 4" data-public-id="MTgwMTYzNjk3NjUyNjA2Mjk2" data-source-name="Photo: Kevin Winter/Getty Images)"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Proenza Schouler at the &quot;Alexander McQueen: Savage Beauty&quot; 2011 Met Gala.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgxMTg1MTQ5MDE5NDgw/kristen-stewart-savage-beauty-met-gala.jpg" data-full-width="1331" data-image-id="ci028021d570002558" data-image-slug="kristen stewart savage beauty met gala" data-public-id="MTgwMTgxMTg1MTQ5MDE5NDgw" data-source-name="Photo: Stephen Lovekin/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Christian Louboutin pumps at a photocall to promote &quot;Snow White And The Huntsman&quot; in Mexico in 2012.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3NjUyNjcxNjEw/kristen-stewart-red-carpet-6.jpg" data-full-width="1333" data-image-id="ci028011eea000247a" data-image-slug="kristen stewart red carpet 6" data-public-id="MTgwMTYzNjk3NjUyNjcxNjEw" data-source-name="Photo: Victor Chavez/WireImage"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Louis Vuitton at &quot;The Twilight Saga: Breaking Dawn Part 2&quot; Photo Call in Japan in 2012.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3NjUyODY4MjE4/kristen-stewart-red-carpet-9.jpg" data-full-width="1065" data-image-id="ci028011ee5001247a" data-image-slug="kristen stewart red carpet 9" data-public-id="MTgwMTYzNjk3NjUyODY4MjE4" data-source-name="Photo: Adam Pretty/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at a special screening of &quot;Still Alice&quot; during the AFI FEST 2014.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3NjUyOTMzNzU0/kristen-stewart-red-carpet-10.jpg" data-full-width="1318" data-image-id="ci028011ee5000247a" data-image-slug="kristen stewart red carpet 10" data-public-id="MTgwMTYzNjk3NjUyOTMzNzU0" data-source-name="Photo: Alberto E. Rodriguez/Getty Images for AFI"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;&amp;nbsp;Kristen Stewart in Sandro on her way to see Seth Meyers in 2015.&lt;/p&gt;" data-full-height="1052" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgwNzY5ODc5MTA2Njgy/kristen-stewart-suit.jpg" data-full-width="700" data-image-id="ci02802174c000247a" data-image-slug="kristen stewart suit" data-public-id="MTgwMTgwNzY5ODc5MTA2Njgy" data-source-name="Photo: Josiah Kamau/BuzzFoto via Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the Stella McCartney Autumn 2015 presentation.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3NjUyNzM3MzY4/kristen-stewart-red-carpet-11.jpg" data-full-width="1331" data-image-id="ci028011ee8000247a" data-image-slug="kristen stewart red carpet 11" data-public-id="MTgwMTYzNjk3NjUyNzM3MzY4" data-source-name="Photo: Dimitrios Kambouris/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the Chanel and Charles Finch Pre-Oscar Dinner.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMDQxNTMw/kristen-stewart-red-carpet-13.jpg" data-full-width="1368" data-image-id="ci028011eed000247a" data-image-slug="kristen stewart red carpet 13" data-public-id="MTgwMTYzNjk3OTIxMDQxNTMw" data-source-name="Photo: JB Lacroix/WireImage"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Chanel at the 2015&amp;nbsp;Venice Film Festival premiere of &quot;Equals.&quot;&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTMyODg5ODYxMDE0MTk3NTIy/gettyimages-487048766jpg.jpg" data-full-width="1368" data-image-id="ci01d81ea1a001efe2" data-image-slug="GettyImages-487048766.jpg" data-public-id="MTMyODg5ODYxMDE0MTk3NTIy" data-source-name="Photo: Ian Gavan/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Thom Browne at Los Angeles premiere of &quot;J.T. Leroy.&quot;&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYzNjE4NTc2MzE2NTA4MDk3/kristen-stewart-thom-browne.jpg" data-full-width="1329" data-image-id="ci02454a3aa00025ab" data-image-slug="Kristen-Stewart-Thom-Browne" data-public-id="MTYzNjE4NTc2MzE2NTA4MDk3" data-source-name="Photo: Alberto E. Rodriguez/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the Chanel 2015/16 Cruise Collection show in South Korea.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIwOTc2MjE2/kristen-stewart-red-carpet-14.jpg" data-full-width="1360" data-image-id="ci028011eef0002558" data-image-slug="kristen stewart red carpet 14" data-public-id="MTgwMTYzNjk3OTIwOTc2MjE2" data-source-name="Photo: Chung Sung-Jun/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the Chanel Haute Couture Fall 2015 show.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMTA3MDY2/kristen-stewart-red-carpet-15.jpg" data-full-width="1330" data-image-id="ci028011eec0002558" data-image-slug="kristen stewart red carpet 15" data-public-id="MTgwMTYzNjk3OTIxMTA3MDY2" data-source-name="Photo: Dominique Charriau/WireImage)"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the &quot;Equals&quot; premiere during the 2015 Toronto International Film Festival.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMTA3Mjg4/kristen-stewart-red-carpet-16.jpg" data-full-width="1443" data-image-id="ci028011eef000247a" data-image-slug="kristen stewart red carpet 16" data-public-id="MTgwMTYzNjk3OTIxMTA3Mjg4" data-source-name="Photo: Jason Merritt/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the &quot;Charles James: Beyond Fashion&quot; Costume Institute Gala at the Metropolitan Museum of Art 2014.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMDQxNzUy/kristen-stewart-red-carpet-17.jpg" data-full-width="1320" data-image-id="ci028011ef4000247a" data-image-slug="kristen stewart red carpet 17" data-public-id="MTgwMTYzNjk3OTIxMDQxNzUy" data-source-name="Photo: Dimitrios Kambouris/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Chanel at the 2016 Film Society Of Lincoln Center Luncheon.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMTcyODI0/kristen-stewart-red-carpet-18.jpg" data-full-width="1417" data-image-id="ci028011efa0002558" data-image-slug="kristen stewart red carpet 18" data-public-id="MTgwMTYzNjk3OTIxMTcyODI0" data-source-name="Photo: Nicholas Hunt/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the 2017 Premiere Of IFC Films&apos; &quot;Personal Shopper.&quot;&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxNDM0OTY4/kristen-stewart-red-carpet-24.jpg" data-full-width="1331" data-image-id="ci028011f03000247a" data-image-slug="kristen stewart red carpet 24" data-public-id="MTgwMTYzNjk3OTIxNDM0OTY4" data-source-name="Photo: Frazer Harrison/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in a Chanel Dress and Converse Sneakers at the 2017 Cannes Film Festival.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTcxODMwMTc4NzgyMTI4MDEw/kristen-steward-chanel-converse-sneakers-red-carpet-cannes.jpg" data-full-width="1309" data-image-id="ci026276a370002542" data-image-slug="kristen steward chanel converse sneakers red carpet cannes" data-public-id="MTcxODMwMTc4NzgyMTI4MDEw" data-source-name="Photo: George Pimentel/WireImage"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the Chanel Cruise 2018/2019 Collection at Le Grand Palais.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTU1MzYyOTEzOTI5NDcxNjgy/kristen-stewart_chanel-2018-19-cruise-collection-5.jpg" data-full-width="1334" data-image-id="ci0227f5c0e00026c2" data-image-slug="Kristen STEWART_CHANEL 2018-19 Cruise Collection 5" data-public-id="MTU1MzYyOTEzOTI5NDcxNjgy" data-source-name="Photo: Pascal Le Segretain/Getty Images for Chanel" data-source-page-url></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Chanel at the screening of &quot;Girls Of The Sun (Les Filles Du Soleil)&quot; during the 2018 Cannes Film Festival.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTU1NTUwMDY5MDA3ODUzMzQ3/kristen-stewart-lea-seydoux.jpg" data-full-width="1333" data-image-id="ci02289ff6d0002723" data-image-slug="kristen-stewart-lea-seydoux" data-public-id="MTU1NTUwMDY5MDA3ODUzMzQ3" data-source-name="Photo: Dominique Charriau/WireImage"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Chanel at the screening of &quot;Everybody Knows (Todos Lo Saben)&quot; and the opening gala during the 2018 Cannes Film Festival.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTU1NDU1NzM1Njg4MzQxNDA2/cannes-film-festival-2018-red-carpet-fashion-kristen-stewart-everybody-knows.jpg" data-full-width="1287" data-image-id="ci02284a2b600027c2" data-image-slug="cannes-film-festival-2018-red-carpet-fashion-kristen-stewart-everybody-knows" data-public-id="MTU1NDU1NzM1Njg4MzQxNDA2" data-source-name="Photo: Pascal Le Segretain/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Chanel at the &quot;Manus x Machina: Fashion In An Age Of Technology&quot; Costume Institute Gala.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMTcyNjAy/kristen-stewart-red-carpet-19.jpg" data-full-width="1334" data-image-id="ci028011ef2000247a" data-image-slug="kristen stewart red carpet 19" data-public-id="MTgwMTYzNjk3OTIxMTcyNjAy" data-source-name="Photo: Larry Busacca/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at a photocall for the film &quot;Cafe Society&quot; at the opening of the 69th Cannes Film Festival.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMjM4MTM4/kristen-stewart-red-carpet-21.jpg" data-full-width="1333" data-image-id="ci028011ef8000247a" data-image-slug="kristen stewart red carpet 21" data-public-id="MTgwMTYzNjk3OTIxMjM4MTM4" data-source-name="Photo: Andreas Rentz/Getty Images)"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the &quot;Cafe Society&quot; premiere and the Opening Night Gala during the 69th annual Cannes Film Festival.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMzAzODk2/kristen-stewart-red-carpet-22.jpg" data-full-width="1333" data-image-id="ci028011efd000247a" data-image-slug="kristen stewart red carpet 22" data-public-id="MTgwMTYzNjk3OTIxMzAzODk2" data-source-name="Photo: Andreas Rentz/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Chanel at the amfAR Gala Cannes 2018 at Hotel du Cap-Eden-Roc in Cap d&apos;Antibes, France.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTU1NjYzOTM5NTk2NzIzNzA4/kristen-stewart-amfar-cannes.jpg" data-full-width="1331" data-image-id="ci02290787900025fc" data-image-slug="kristen-stewart-amfar-cannes" data-public-id="MTU1NjYzOTM5NTk2NzIzNzA4" data-source-name="Photo: Dave Benett/amfAR/Dave Benett/WireImage for amfAR"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the Vanity Fair and Chanel Dinner during The 69th Cannes Film Festival.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMzY5NDMy/kristen-stewart-red-carpet-23.jpg" data-full-width="1331" data-image-id="ci028011ef80002558" data-image-slug="kristen stewart red carpet 23" data-public-id="MTgwMTYzNjk3OTIxMzY5NDMy" data-source-name="Photo: Ian Gavan/Getty Images for Chanel"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in Chanel at the opening of the &quot;Camp: Notes on Fashion&quot; exhibit at the Met.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYzODgyMDQwMDc5NTU4MzY5/kristen-stewart-met-gala.jpg" data-full-width="1329" data-image-id="ci024639e4e0002751" data-image-slug="Kristen-Stewart-Met-Gala" data-public-id="MTYzODgyMDQwMDc5NTU4MzY5" data-source-name="Photo: Jamie McCarthy/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the Women in Motion Awards Dinner, presented by Kering and the 71th Cannes Film Festival.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTYzNjk3OTIxMzAzNjc0/kristen-stewart-red-carpet-25.jpg" data-full-width="1333" data-image-id="ci028011eff000247a" data-image-slug="kristen stewart red carpet 25" data-public-id="MTgwMTYzNjk3OTIxMzAzNjc0" data-source-name="Photo: Venturelli/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in a Petar Petrov suit and Thom Browne heels at the&amp;nbsp;2019 Will Rogers Annual Pioneer Dinner.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTY3MTg4NDgwOTIzODA0Nzg4/kristen-stewart-petar-petrov-will-rogers-pioneer-dinner.jpg" data-full-width="1357" data-image-id="ci0251f909d0002474" data-image-slug="kristen-stewart-petar-petrov-will-rogers-pioneer-dinner" data-public-id="MTY3MTg4NDgwOTIzODA0Nzg4" data-source-name="Photo: Frazer Harrison/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart at the Chanel&amp;nbsp;Fall 2019 runway show.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYyNDMzNDcyOTY5OTc1MTYx/kristen-stewart-chanel-fall-2019-front-row-celebrities.jpg" data-full-width="1333" data-image-id="ci0241146300002579" data-image-slug="kristen-stewart-chanel-fall-2019-front-row-celebrities" data-public-id="MTYyNDMzNDcyOTY5OTc1MTYx" data-source-name="Photo: Pascal Le Segretain/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart in a suit and Adidas sneakers at the 2019 American Cinematheque Award Presentation 2019.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTcyMDE2NjU2NTk4NDQzMTQz/kristen-stewart-sneakers-suit.jpg" data-full-width="1333" data-image-id="ci0263203d80002487" data-image-slug="kristen stewart sneakers suit" data-public-id="MTcyMDE2NjU2NTk4NDQzMTQz" data-source-name="Photo: Joe Scarnici/Getty Images for American Cinematheque"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Kristen Stewart photographed remotely for the Chanel Spring 2021 show.&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc1OTEyNDk3NDE1NTI5NTI3/ccc-kristen-stewart-chanel-ss21-rtw-show.jpg" data-full-width="1331" data-image-id="ci0270f77c50002437" data-image-slug="ccc-kristen-stewart-chanel-ss21-rtw-show" data-public-id="MTc1OTEyNDk3NDE1NTI5NTI3" data-source-name="Photo: Courtesy of Chanel"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://fashionista.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTc1OTEyNDk3NDE1NTI5NTI3/ccc-kristen-stewart-chanel-ss21-rtw-show.jpg" alt="ccc-kristen-stewart-chanel-ss21-rtw-show" itemprop="image" loading="lazy"></figure><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://fashionista.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTgwMTYzNjk3NjUyNTQwNTM4/kristen-stewart-red-carpet-1.jpg" alt="kristen stewart red carpet 1" itemprop="image" loading="lazy"></figure><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://fashionista.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTgwMTYzNjk3NjUyNTQwNzYw/kristen-stewart-red-carpet-3.jpg" alt="kristen stewart red carpet 3" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">35</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>35</span><span> Images</span></div></div></div><p>Feeling inspired? Shop these Stewart-inspired picks:</p><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-caption-html="&lt;p&gt;Blue Nile Sterling Silver Padlock Necklace, $195, &lt;a href=&quot;https://rstyle.me/+GBShWpgDifagkNfeQ0_Qzw&quot;&gt;available here&lt;/a&gt;.&lt;/p&gt;" data-full-height="950" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg0NzI3NjQw/blue-nile.jpg" data-full-width="1100" data-image-id="ci028022ccd0002558" data-image-slug="blue nile" data-public-id="MTgwMTgyMjQ3ODg0NzI3NjQw"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Christian Louboutin So Kate 120 Patent Leather Pumps, $695, &lt;a href=&quot;https://rstyle.me/+auB0ivhdo2oP8OViqidLZQ&quot;&gt;available here&lt;/a&gt;.&lt;/p&gt;" data-full-height="1312" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg0NzkzMTc2/christian-louboutin.jpg" data-full-width="984" data-image-id="ci028022cce0002558" data-image-slug="christian louboutin" data-public-id="MTgwMTgyMjQ3ODg0NzkzMTc2"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Cos Drawstring Pants, $99, &lt;a href=&quot;https://rstyle.me/+ZT0ao6MzSQaKrxTAcY8HAg&quot;&gt;available here&lt;/a&gt; (sizes 2-14).&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg0ODU4NzEy/cos-pants.jpg" data-full-width="1333" data-image-id="ci028022cce0012558" data-image-slug="cos pants" data-public-id="MTgwMTgyMjQ3ODg0ODU4NzEy"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Jacquemus Black &apos;La Veste D&apos;Homme&apos; Blazer, $920, &lt;a href=&quot;https://rstyle.me/+AkwuqjrVG3WsPkO4Sfge8g&quot;&gt;available here&lt;/a&gt;&amp;nbsp;(sizes FR32-46).&lt;/p&gt;" data-full-height="1420" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg0OTI0MjQ4/jacquemus-black-la-veste-dhomme-blazer.jpg" data-full-width="608" data-image-id="ci028022cce000247a" data-image-slug="jacquemus-black-la-veste-dhomme-blazer" data-public-id="MTgwMTgyMjQ3ODg0OTI0MjQ4"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Laquan Smith x Revolve High Waist Mini Skirt, $325, &lt;a href=&quot;https://rstyle.me/+MAsOzCdmW222saynzInTsg&quot;&gt;available here&lt;/a&gt;&amp;nbsp;(sizes XS-L).&lt;/p&gt;" data-full-height="1450" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg0OTg5Nzg0/laquan-smith.jpg" data-full-width="960" data-image-id="ci028022ccf0002558" data-image-slug="laquan smith" data-public-id="MTgwMTgyMjQ3ODg0OTg5Nzg0"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Off-White Black Leather Midi Skirt, $1,730, &lt;a href=&quot;https://rstyle.me/+GHNT9yLn2l9efIm396DOUQ&quot;&gt;available here&lt;/a&gt; (sizes IT38-48).&lt;/p&gt;" data-full-height="1408" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg0NzI3NDE4/off-white-black-leather-midi-skirt.jpg" data-full-width="543" data-image-id="ci028022ccf000247a" data-image-slug="off-white-black-leather-midi-skirt" data-public-id="MTgwMTgyMjQ3ODg0NzI3NDE4"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Sandro Tuxedo Jacket, $520, &lt;a href=&quot;https://rstyle.me/+whMHZaOmNHMdhu14KHLysA&quot;&gt;available here&lt;/a&gt;&amp;nbsp;(sizes XS-XL), and Pants, $295, &lt;a href=&quot;https://rstyle.me/+hD53mHIXRYkMM4qDarLKDg&quot;&gt;available here&lt;/a&gt;&amp;nbsp;(sizes XS-XL).&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg1MDU1MzIw/sandro-suit.jpg" data-full-width="2000" data-image-id="ci028022ccf0012558" data-image-slug="sandro suit" data-public-id="MTgwMTgyMjQ3ODg1MDU1MzIw"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;&amp;amp; Other Stories Knitted Ruffled Bralette Rib Top, $49, &lt;a href=&quot;https://rstyle.me/+NhXvogVfwJFpWOGyHInP1Q&quot;&gt;available here&lt;/a&gt; (XS-L).&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg0NzkyOTU0/stories-top.jpg" data-full-width="1429" data-image-id="ci028022cd0000247a" data-image-slug="stories top" data-public-id="MTgwMTgyMjQ3ODg0NzkyOTU0"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;&amp;amp; Other Stories Knitted Midi Rib Skirt, $89, &lt;a href=&quot;https://rstyle.me/+1USxOPG-GFoAJw1_Ignb1g&quot;&gt;available here&lt;/a&gt; (size S).&lt;/p&gt;" data-full-height="2000" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg1MTIwODU2/stories-skirt.jpg" data-full-width="1429" data-image-id="ci028022ccf001247a" data-image-slug="stories skirt" data-public-id="MTgwMTgyMjQ3ODg1MTIwODU2"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Vans Era in Shale Green/True White, $50,&amp;nbsp;&lt;a href=&quot;https://rstyle.me/+WKYC6j9KnT6hhXegbWGKeA&quot;&gt;available here.&lt;/a&gt;&lt;/p&gt;" data-full-height="996" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg1MTg2Mzky/vans.png" data-full-width="1920" data-image-id="ci028022cd1002247a" data-image-slug="vans" data-public-id="MTgwMTgyMjQ3ODg1MTg2Mzky"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Hanes X Karla Baby Cotton-Jersey Cropped T-shirt, $48, &lt;a href=&quot;https://rstyle.me/+uKGeYKK8b7ybuVnkp6fJ2Q&quot;&gt;available here&lt;/a&gt;&amp;nbsp;(sizes XS-L).&lt;/p&gt;" data-full-height="1733" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyMjQ3ODg1MjUxOTI4/xkarla-hanes.jpg" data-full-width="1300" data-image-id="ci028022cd00012558" data-image-slug="xkarla hanes" data-public-id="MTgwMTgyMjQ3ODg1MjUxOTI4"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Universal Standard Eco Rio Blazer, $248, &lt;a href=&quot;https://rstyle.me/+uD6OKPuVM_RpZr4KGC__zA&quot;&gt;available here&lt;/a&gt; (sizes 3XS-4XL).&lt;/p&gt;" data-full-height="1600" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyNDc4MjAyMzQ4NjY2/universal-standard-blazer.jpg" data-full-width="1280" data-image-id="ci028023028000247a" data-image-slug="universal standard blazer" data-public-id="MTgwMTgyNDc4MjAyMzQ4NjY2"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Universal Standard Devon Twill Skirt, $118,&amp;nbsp;&lt;a href=&quot;https://rstyle.me/+OVyeZ0HfX1OCjjM9ILnrZQ&quot;&gt;available here&lt;/a&gt;&amp;nbsp;(sizes 4XS-4XL).&lt;/p&gt;" data-full-height="1600" data-full-src="https://fashionista.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgwMTgyNDc4MjAyNDE0MjAy/universal-standard-skirt.jpg" data-full-width="1280" data-image-id="ci0280230280002558" data-image-slug="universal standard skirt" data-public-id="MTgwMTgyNDc4MjAyNDE0MjAy"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://fashionista.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTgwMTgyMjQ3ODg0NzI3NjQw/blue-nile.jpg" alt="blue nile" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">13</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>13</span><span> Images</span></div></div></div><p><em>Please note: Occasionally, we use affiliate links on our site. This in no way affects our editorial decision-making.</em></p><p><a href="https://breakingmedia.us1.list-manage.com/subscribe?u=9ddd1593650687cb23ac29940&amp;id=a23c93579d" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>Never miss the latest fashion industry news. Sign up for the Fashionista daily newsletter.&#xA0;</em></a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e24da8-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>designers:</dt><dd class="m-detail--keywords"><a href="/designers/proenza-schouler">Proenza Schouler</a><a href="/designers/chanel">Chanel</a></dd><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/network">Network</a><a href="/tag/great-outfits-in-fashion-history">Great Outfits In Fashion History</a><a href="/tag/great-outfits-in-fashion-history-all-star-edition">Great Outfits In Fashion History All Star Edition</a><a href="/tag/kristen-stewart">Kristen Stewart</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Fashionista</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffashionista.com%2F2021%2F04%2Fkristen-stewart-best-oufits', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffashionista.com%2F2021%2F04%2Fkristen-stewart-best-oufits&amp;text=Great%20Outfits%20in%20Fashion%20History%2C%20All%20Stars%20Edition%3A%20Kristen%20Stewart', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffashionista.com%2F2021%2F04%2Fkristen-stewart-best-oufits&amp;media=https%3A%2F%2Ffashionista.com%2F.image%2Ft_share%2FMTgwMTgxMzMzMzI1MTI5MDQ4%2Fkristen-stewart-horiz-1.jpg&amp;description=Great%20Outfits%20in%20Fashion%20History%2C%20All%20Stars%20Edition%3A%20Kristen%20Stewart.%20To%20celebrate%20this%20one-of-a-kind%20star%27s%20birthday%2C%20we%20rounded%20up%20our%20favorite%20Kristen%20Stewart%20looks%20of%20all%20time.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8e23f10-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-00c84b69e04746e19d4cbf2907c44b92","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-00c84b69e04746e19d4cbf2907c44b92","adUnitPath":"/88059007/fashionista.com/style"},"showBlockthrough":true,"blockthroughTag":"5ae8e23f10-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8e24718-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8e24718-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-52ec00e79829490abb52eeca928a4d9a","adUnitPath":"/88059007/fashionista.com/style"},"slotId":"ad-52ec00e79829490abb52eeca928a4d9a","visClasses":["not-size-a","not-size-b"]}' auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79611" data-sub-ids="{&quot;author&quot;:&quot;undefined&quot;}"></div><div class="is-fallback"></div></phoenix-rev-content></section><section class="m-pubex nocontent pubexchange_module m-component-stack mm-component-stack--is-stacked" id="pubexchange_widget2" data-pubexchange-module-id="259"><phoenix-pub-exchange class="m-custom-element" block-on-gdpr-vendor-consent="pubexchange" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject pub-exchange-id="fashionista" pub-exchange-module-id="259"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-pub-exchange></section></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--premium mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--title" role="heading" aria-level="2">Subscribe to Our Newsletter</h2></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button" href="https://breakingmedia.us1.list-manage.com/subscribe?u=9ddd1593650687cb23ac29940&amp;id=a23c93579d" target="_blank" rel="noopener"><span>Subscribe</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/FashionistaOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/Fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/fashionista_com" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--pinterest"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="pinterest" href="https://pinterest.com/fashionistacom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--tumblr"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="tumblr" href="https://insidefashionista.tumblr.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_tumblr"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_tumblr"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--flipboard"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="flipboard" href="https://www.flipboard.com/@Fashionista" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_flipboard"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 320w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 640w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 960w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 1280w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 1920w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 320w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 640w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 960w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 1280w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 1920w, https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://fashionista.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTQ3MzQzMTc3NTg0NDg2MzU3/fashionista-hub-thebusines-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><section class="m-list-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://fashionista.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTQ5OTY2NzI5ODE1NjA3/mtqwndi3ntcznze1oda1njgw-1.svg" alt="Related Stories"></h2></div></div><section class="m-card-group-container" data-group-size="4" data-first-group-size="4"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-single-column" config="{&quot;siteDomain&quot;:&quot;fashionista.com&quot;,&quot;size&quot;:4,&quot;widgetName&quot;:&quot;tempest_list-hub_fashionista_article-page_related-stories-1-1&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2021/02/rihanna-best-outfits" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2021/02/rihanna-best-outfits','tempest_list-hub_fashionista_article-page_related-stories-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-list is-client-side-rendered" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sImNvbXBvbmVudEltYWdlU3R5bGUiOiJsYW5kc2NhcGUiLCJtZXRhIjpbImltYWdlIiwiYm9keSIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2021/02/rihanna-best-outfits" title="Great Outfits in Fashion History, All Stars Edition: Rihanna"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.webp 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.webp 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.jpg 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.jpg 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.webp 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.webp 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.jpg 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.jpg 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4ODEwMzAwMzA3NDE2NTgz/rihanna-china-through-the-looking-glass-costume-institute-benefit-gala.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Rihanna China Through The Looking Glass Costume Institute Benefit Gala"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/style" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Style</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2021/02/rihanna-best-outfits"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Great Outfits in Fashion History, All Stars Edition: Rihanna</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Truly, one of a kind.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Fashionista</a></div><div><span>Feb 19, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2021/02/harry-styles-best-outfits" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2021/02/harry-styles-best-outfits','tempest_list-hub_fashionista_article-page_related-stories-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-list is-client-side-rendered" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sImNvbXBvbmVudEltYWdlU3R5bGUiOiJsYW5kc2NhcGUiLCJtZXRhIjpbImltYWdlIiwiYm9keSIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2021/02/harry-styles-best-outfits" title="Great Outfits in Fashion History, All Star Edition: Harry Styles"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.webp 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.webp 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.jpg 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.jpg 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.webp 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.webp 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.jpg 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.jpg 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4NTc4MTU3NTkzNDM3NDA0/harry-styles-best-outfits.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="harry-styles-best-outfits"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/style" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Style</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2021/02/harry-styles-best-outfits"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Great Outfits in Fashion History, All Star Edition: Harry Styles</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The boy bander-turned-rock star has his personal style on lock.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Fashionista</a></div><div><span>Feb 1, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2021/03/sarah-jessica-parker-best-outfits" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2021/03/sarah-jessica-parker-best-outfits','tempest_list-hub_fashionista_article-page_related-stories-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-list is-client-side-rendered" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sImNvbXBvbmVudEltYWdlU3R5bGUiOiJsYW5kc2NhcGUiLCJtZXRhIjpbImltYWdlIiwiYm9keSIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2021/03/sarah-jessica-parker-best-outfits" title="Great Outfits in Fashion History, All Stars Edition: Sarah Jessica Parker"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.webp 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.webp 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.jpg 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.jpg 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.webp 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.webp 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.jpg 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.jpg 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5ODMyODY3MzI3NTgzODU1/sarah-jessica-parker-great-outfits-12.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="sarah-jessica-parker-great-outfits-12"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/style" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Style</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2021/03/sarah-jessica-parker-best-outfits"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Great Outfits in Fashion History, All Stars Edition: Sarah Jessica Parker</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">She's a true style icon, on and off the screen.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/fashionista" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Fashionista</a></div><div><span>Mar 25, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2020/08/kristen-stewart-bermuda-shorts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2020/08/kristen-stewart-bermuda-shorts','tempest_list-hub_fashionista_article-page_related-stories-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-list is-client-side-rendered" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sImNvbXBvbmVudEltYWdlU3R5bGUiOiJsYW5kc2NhcGUiLCJtZXRhIjpbImltYWdlIiwiYm9keSIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2020/08/kristen-stewart-bermuda-shorts" title="Great Outfits in Fashion History: Kristen Stewart in Bermuda Shorts"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.webp 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.webp 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.jpg 320w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.jpg 640w, https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.webp 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.webp 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.jpg 320w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.jpg 640w, https://fashionista.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://fashionista.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0Nzc0MTA3NzQzNzI0OTIy/kristen-stewart-fashion-style-bermuda-shorts.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="kristen stewart fashion style bermuda shorts"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/style" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Style</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2020/08/kristen-stewart-bermuda-shorts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Great Outfits in Fashion History: Kristen Stewart in Bermuda Shorts</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">This is the perfect summer outfit for anyone who's not into sundresses.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/whitney-bauck" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Whitney Bauck</a></div><div><span>Aug 18, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="NDo0OmJjMzZiNDJjMjFkNDg5MTI3YjNjNTg4YmJiZjNjYTRh" initial-slots="eyJBIjp7ImkiOjF9LCJCIjp7ImkiOjF9LCJDIjp7ImkiOjF9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e253c7-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/the-team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Meet the Editors</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/fashionista-advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/job-listings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Job Listings</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/event-listings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Events</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/terms-of-service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2021 Breaking Media, Inc. All rights reserved.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a8ee700beb0043c7b3d307d5bdf42332","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a8ee700beb0043c7b3d307d5bdf42332","adUnitPath":"/88059007/fashionista.com/style"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a8ee700beb0043c7b3d307d5bdf42332"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-5f7ce4e5cc724c0ca3c8cb5315f33976","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-5f7ce4e5cc724c0ca3c8cb5315f33976","adUnitPath":"/88059007/fashionista.com/style"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5f7ce4e5cc724c0ca3c8cb5315f33976"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-482e83035d274e2883511178c2358b1c","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-482e83035d274e2883511178c2358b1c","adUnitPath":"/88059007/fashionista.com/style"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-482e83035d274e2883511178c2358b1c"></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-top has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-1a2c4e1d49934daf8c0e46e56055fb83&quot;,&quot;adUnitPath&quot;:&quot;/88059007/fashionista.com/style&quot;},&quot;slotId&quot;:&quot;ad-1a2c4e1d49934daf8c0e46e56055fb83&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-216b7fa663814fd6a284bc3527eadeaa&quot;,&quot;adUnitPath&quot;:&quot;/88059007/fashionista.com/style&quot;},&quot;slotId&quot;:&quot;ad-216b7fa663814fd6a284bc3527eadeaa&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-39feeb1cd9904df4a7b21f50f19030ce&quot;,&quot;adUnitPath&quot;:&quot;/88059007/fashionista.com/style&quot;},&quot;slotId&quot;:&quot;ad-39feeb1cd9904df4a7b21f50f19030ce&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-a9559eda8a8d4a0b9417aebcbefc47d4&quot;,&quot;adUnitPath&quot;:&quot;/88059007/fashionista.com/style&quot;},&quot;slotId&quot;:&quot;ad-a9559eda8a8d4a0b9417aebcbefc47d4&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;top&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-71d82d6dbfd44f70832f0bbf0074b125&quot;,&quot;adUnitPath&quot;:&quot;/88059007/fashionista.com/style&quot;},&quot;slotId&quot;:&quot;ad-71d82d6dbfd44f70832f0bbf0074b125&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-9c20178dc8024de2a21a0dad574d6b33&quot;,&quot;adUnitPath&quot;:&quot;/88059007/fashionista.com/style&quot;},&quot;slotId&quot;:&quot;ad-9c20178dc8024de2a21a0dad574d6b33&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-1de40b47ccb040e289470bde44016ccf&quot;,&quot;adUnitPath&quot;:&quot;/88059007/fashionista.com/style&quot;},&quot;slotId&quot;:&quot;ad-1de40b47ccb040e289470bde44016ccf&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="m-gallery-overlay--ad-top"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2021-04-09-172844-5206a86-019686"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/revContent.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/pubExchange.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script src="//js.hs-scripts.com/2097146.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://ml314.com/js.aspx?eid=80830" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&Symbol.iterator in Object(iter))return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script>'use strict';
window._sf_startpt = (new Date()).getTime();
window._sf_async_config = {"uid":"5923","disableFeaturedMedia":false,"domain":"fashionista.com","useCanonical":true,"sections":"Style","authors":"Fashionista","flickerControl":false};
</script><script type="text/template" id="chartbeat-init-5923">"use strict";window._sf_endpt=new Date().getTime();</script><phoenix-script script-id="chartbeat-init-5923" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_video.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr- purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_mab.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://fashionista.com/2021/04/kristen-stewart-best-oufits","title":"Great Outfits in Fashion History, All Stars Edition: Kristen Stewart","description":"To celebrate this one-of-a-kind star's birthday, we rounded up our favorite Kristen Stewart looks of all time.","thumbnail":"https://fashionista.com/.image/t_share/MTgwMTgxMzMzMzI1MTI5MDQ4/kristen-stewart-horiz-1.jpg","published_time":"2021-04-09T15:00:00Z","author":"Fashionista","tags":["Network","Great Outfits In Fashion History","Great Outfits In Fashion History All Star Edition","Kristen Stewart"],"section":"Style"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="quantcast-init">window._qevents = window._qevents || [];
(function () {"use strict";var element=document.createElement("script");element.src="https://secure.quantserve.com/quant.js";document.head.appendChild(element);})();
window._qevents.push([{"qacct":"p-49lspY_sxMAyQ"}])</script><phoenix-script block-premium block-on-gdpr-vendor-consent="quantcast" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load script-id="quantcast-init"></phoenix-script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="fashionista.com"></span></div><script type="text/template" id="parsely-script">"use strict";(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e)})("script","parsely",document);</script><phoenix-script script-id="parsely-script" block-on-gdpr-vendor-consent="parsely" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel196671577729406">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '196671577729406');
    fbq('track', 'PageView');
    var contentId = 'ci0280104a3000247a';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel196671577729406" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="narrativ">(function (accountName) {"use strict";window.skimlinks_exclude=["shop-links.co","shop-edits.co"];var element=document.createElement("script");element.src="https://static.narrativ.com/tags/"+accountName+".js";document.head.appendChild(element);})('fashionista');</script><phoenix-script block-premium block-on-gdpr-vendor-consent="narrativ" block-on-gdpr-purpose-consent="storage,advertising/basic,measurement/advertising" block-on-ccpa-reject delay-load script-id="narrativ"></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=22f3080d3b2000b49b7fe47081088ee1&v=2021-04-09-172844-5206a86-019686","/.components.min.js?v=2021-04-09-172844-5206a86-019686","/.app.min.js?v=2021-04-09-172844-5206a86-019686"]);</script></body></html>